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Background information 
InDesign is a desktop publishing and design software used to create materials such as posters, flyers, 
brochures, magazines, newspapers, books, and other forms of documentation. Its strengths are its 
control and versatility in constructing page layouts and its depth of features in modifying type.  

This introductory workshop is designed to provide you with an overview of InDesign’s basic workspace, 
settings, and capabilities. In addition, this workshop will familiarize you with the basic tools needed to 
create a newsletter or magazine article layout featuring both text and graphics.       

Required skills 
Before beginning, the following skills are required:  

• Basic knowledge of software navigation (keyboard and mouse) 
• Basic knowledge of word-processing terminology 

Agenda 
• Opening and creating new documents 
• Workspace overview and navigation 
• Utilizing the Toolbox 
• Constructing text boxes, frames, and layouts 
• Placing (importing) images and charts 
• Saving documents and creating project folders 
• Exporting for different formats 

Opening and Creating Your Document 
1. In the opening Welcome Screen, select Create New > Document (if the Welcome Screen is not 

available, select File > New > Document.  
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2. You can select either Print or Web, depending on your target platform, within the Intent drop-
down menu. For the purposes of this workshop, select Print. 

3. Within the Page Size drop-down menu, choose Letter (this is the standard 8.5 x 11 inches paper 
size). For Orientation, select Portraits.  

4. Your Pasteboard will now appear in the Workspace with the appropriate dimensions.  

 

• You can change your working units by selecting Edit > Preferences > Units & Increments in the 
file menu after or before creating your document. In the Ruler Units field, select Inches for the 
Horizontal and Vertical settings.  

Activity 1: Create your document using the outlined dimensions and orientation from steps 2 
and 3. 

Workspace Overview 
The Workspace contains the various elements and tools, such as the tool panels, tool bars, and 
setting’s windows you will need to design your document. There are also various presets which allow 
you to arrange your Workspace so that it suits the needs of your document.  

Please refer to Figure 1: 

A. Tabbed document window—The Document window displays your current file and 
document. You can choose between multiple open documents in this space. Newly created 
or opened documents will also appear here. 
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B. Application bar—The Application bar contains the Workspace switcher, file menu, quick 
zoom, view modes, and other application settings.  

C. Workspace switcher—The Workspace switcher allows you to switch quickly between 
different Workspace presets. You may also access these options in the file menu by 
selecting Window > Workspace.  

D. Panel Title bar—The Panel title bars display the names and descriptions of each tool panel. 
It also allows quick access to expanded settings and other options.  

E. Control panel—The Control panel displays the available settings of your selected tool. You 
can change the settings of your selected tool from this space. 

F. Tools panel—The Tools panel contains many of the critical tools that you will use for your 
documents such as the Type tool, Selection tool, and Direct Selection tool.  

G. Collapse to icons button—selecting the Collapse to Icons button will minimize the 
expanded options of each tool panel, thus increasing the viewing area of your workspace. 

 

Figure 1 – Adobe InDesign Workspace 

Activity 2: From the Workspace Switcher, select “Typography” for your Workspace settings. 
Please note the difference of available panels when switching between different presets. 



IRT: Introduction to InDesign 
 

(Version 5: 06/24/2013) 5 
 

Toolbox Overview 
Many of the available options in InDesign can be selected from the Toolbox. You can expand the 
Toolbox from single to double column by clicking the collapse button in its top left corner. The Toolbox 
is organized into four distinct groups based on their function.  

Please refer to Figure 2: 

 

Figure 2 — Toolbox Overview 



IRT: Introduction to InDesign 
 

(Version 5: 06/24/2013) 6 
 

• Selection tools  

• Selection tool —allows you to select (activate or deactivate) objects, points, lines, 
and other elements of your document. In order to deselect or deactivate an object, click 
off of it with the Selection Tool. For selecting multiple objects, draw a Bounding Box by 
holding your mouse button and dragging it over the objects.   

• Direct Selection tool —allows you to select individual points, paths, and content 
within a frame, object, or box. You can modify individual shapes with the Direct 
Selection tool. Unlike the Selection tool, you cannot use the Direct Selection tool to 
activate or deactivate objects.  

• Page tool —allows you to modify your document dimensions. You can also use the 
tool to insert pages with differing dimensions within a multipage document.  

• Gap tool —allows you to adjust the space between objects, frames, and shapes. 
With the tool selected, move the cursor so that it is between two objects, the cursor will 
change into the Gap tool cursor. You can scale (resize) two objects while maintaining the 
margin between them.  

o Holding Ctrl (Windows) or Command (Mac) while using the Gap tool will scale 
the size of the gap.  

o Holding Alt or Option will move all objects associated with the gap.  
o Holding both Ctrl and Alt or Option and Command will move only the immediate 

two objects associated with the gap.  

 

• Drawing and Typing tools  

• Type tool —allows you to insert text into your document. In order to do so, you need 
to construct a text frame.  With the tool selected, click and drag a box in your 
Pasteboard. In addition, the Type tool allows you to select text for editing or 
modification. 

o  Selecting and holding the Type tool reveals the Type on a Path option, which 
inserts text on a created path.  
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• Pen tool —allows you to insert lines, shapes, and add anchor points in constructing 
a path.  

• Pencil tool  —similar in function to the pen tool, allows you to construct paths by 
freehand.  

Activity 3: Using the Type tool, construct text frames in your document. Insert text into your 
document by typing it in. Modify your text by changing its properties (i.e. font, size, color).  
Using the Pen or Pencil tool, construct a path, and then insert Type on a Path. Use the gap tool 
to scale your text frames.  

• Rectangle Frame tool —allows you to create a rectangular frame for inserting text, 
images, or to function as a placeholder for other objects. Selecting and holding the 
Rectangle Frame tool in the Toolbox will reveal the Ellipse and Polygon Frame tools.  

o To create your frame, with the tool selected, click and drag in your Pasteboard.  

• Rectangle tool —allows you to draw concrete shapes. Creating a rectangle is similar 
in process to creating a rectangle frame. Selecting and holding your mouse cursor over 
the tool reveals the Ellipse and Polygon tools.  

o You can modify the Fill and Stroke colors through the Fill and Stroke options at 
the bottom of the Toolbox.  

 

Activity 4: Using the Rectangle Frame tool, insert a frame into your document. Try using the 
Ellipsis or Polygon frame options. Then insert text into these frames.  Construct different 
shapes using the Rectangle, Ellipsis, and Polygon shape tools.  

• Transformation tools 

• Scissor tool —allows you to split or divide shapes, objects, and frames, into 
individual pieces. With the tool selected, select a start and end point for your “cut.” 
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• Free Transform tool —allows you to rotate, scale, shear, or any object, shape, 
frame, or box. Selecting and holding the Free Transform tool reveals the Rotate, Scale, 
and Shear options. 

• Gradient Swatch tool —allows you to adjust a gradient’s beginning and end points, 
angle, and color. This tool is use in conjunction with the Gradient Swatches panel.  

o Select the Swatches panel. Then select the Gradient Swatch icon at the bottom 
of the Swatches panel. Gradient colors can be chosen by modifying the individual 
anchors points on the Gradient Ramp.   

  

 

o You can also select the Gradient panel and then modify your gradient color by 
selecting the anchor and selecting a color from the Fill box. 

• Gradient Feather tool —similar in use to the Gradient Swatch tool, however, it 
allows you to blend or fade an object, shape, or box into the background.  
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Activity 5: Using the Scissor tool, split or divide one of your created shapes in half. Use the Free 
Transform tool to rotate, scale, or shear the shape. Use the Gradient Swatch tool to apply a 
gradient to the new shape. Then, use the Gradient Feather tool to blend the shape into the 
document background. 

• Modification and Navigation tools 

• Hand tool —allows you to move the page view of your document within the 
Workspace. Please note that this only moves your view of the document, not the 
objects within it. Space bar 

• Zoom tool —allows you to increase or decrease the view magnification of your 
document. With the Zoom tool selected, click on your document to zoom in. To zoom 
out, holding Alt while clicking.  

o You can also use the following keyboard: Ctrl and + (zoom in) and Ctrl and – 
(zoom out). 

o Ctrl and 0 will allow you to view your entire document (Fit to Window), Ctrl and 
1 will zoom to its actual size (100% view).  

• Eyedropper tool —allows you to sample a color from an object or shape and apply it 
to another object or shape. The eyedropper tool can also be used to sample the 
properties of text and apply it to another section of text.  

• Measure tool —the measure tool can be accessed by selecting and holding the 
Eyedropper tool. It allows you to measure the distance between two points on your 
document or Pasteboard.  
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Activity 6: Using the zoom tool, view your document at 100%. Then zoom out so that it is fitted 
to your window. Using the Eyedropper tool, apply the color of one shape to another. Do the 
same for a body of text. Use the measure tool to measure the distance between two objects on 
your Pasteboard. 

Shortcuts and Tips 

• Tool Hints—with a tool from the Toolbox selected, select Window > Utilities > Tool Hints 
in the file menu. The Tool Hints panel will appear with description of the tool and 
detailed summary of its modifier keys, effects, and shortcut (if assigned). 

 

• Hide/Show Panels—Pressing the Tab key will hide/show the Tool Panels in your 
Workspace. Pressing Shift and Tab will hide only the panels on the right.  

• View  Modes—The view menu contains various zoom and view options that are also 
available through the Zoom tool. In addition, it allows for more advanced view options 
including showing grids, rulers, and overprint preview.   

Adding Text 
Though InDesign contains its own word processing capabilities, you may find it more convenient to 
import text from a dedicated word processing application such as Microsoft Word or OpenOffice. 
InDesign supports direct copy and pasting, as well as dragging and dropping, from these applications 
alongside many other world-processing, spreadsheets, and other file formats.  
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The most efficient way to incorporate text in your document is through the Place command (for large 
blocks of text) or Paste (for small blocks); a text frame is not needed since InDesign will create one for 
you.  

Pasting text from another application 
1. Cut or copy text from another application or InDesign document.  
2. If you prefer, you can insert your copied text into a text frame by selecting the frame with the 

Selection tool or clicking the existing text inside it.  
3. There are two options for pasting:  

• Selecting Edit > Paste.  
• Selecting Edit > Paste without Formatting.  

4. You can also insert text by dragging it from another application and dropping it into InDesign. 
The text will be automatically added to a new frame.  

• To insert text with any prior formatting, hold the Shift key before you begin dragging. 

Placing (importing) text, images, and other files 
1. In the file menu, select File > Place. 
2. Select Replace Selected Item if you want the imported text to replace the existing content of 

your frame. Deselect this option to integrate the imported text into your new frame.  
3. Select Show Import Options and double-click the file you want to import.  
4. You can also import spreadsheet, presentation, images, and other documents through the 

Steps 1-3.  
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Activity 7: Open the sample text document in Microsoft Office 2010. With the document open, 
highlight and right-click over a selection of text (or select Edit > Copy in the file menu). Then, 
paste your copied text into your InDesign document. Also try to insert text through by copying 
and dragging it from Word to InDesign.  Also try to Place the included sample files within your 
document.  

Threading Text 
Text frames can be treated as independent objects or as connected. Connected frames are able to 
preserve text formatting, styles, and content, across multiple page spreads and documents. The 
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process of connecting text frames is referred to as “threading,” “linking text frames,” or “linking text 
boxes.”   

Each text frame contains an “in port” and “out port.” These ports are used to establish text threads. An 
empty port indicates the beginning and end of a thread. A red plus sign (+) in an out port indicates 
there is more text to be placed by no frames to place it in, also known as “overset” text.  

Please refer to Figure 3: 

 

Figure 3 - Text Threading 

A) In port at the beginning of text 
B) Out port indicating thread to next to frame 
C) Text thread 
D) In port indicating thread from previous frame 
E) Out port indicating overset text.  

Creating a thread and adding new frames 
1. Select a text frame using the Selection tool. With the text frame selected, click the in port or 

out port to load a text icon.  
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• Selecting the in port allows you to add a frame before the currently selected frame. 
Selecting the out port allows you to do so after. 

2. Position the text icon where you want your text frame to begin, click and drag to create a 
threaded text frame in the document space.  

3. You can create a thread to an existing frame by clicking the out port of your beginning thread, 
and clicking inside the selected frame with the loaded text icon.  

4. In order to view your text threads, in the file menu, select View > Extras > Show Text  Threads.  

 

Unthreading text frames 
1. Using the Selection tool, double-click an in or out port.  
2. Another method is click an in or out port. The cursor will change into a loaded text icon, 

position it over the connected frame to reveal the unthread icon.  Click the frame to remove 
it from the thread.  

• These options unthread the connected text frames. By doing so, any thread text will 
become overset text.  

Flowing text 

When you place the loaded text icon  over a new page or text frame, text is threaded automatically. 
This is referred to as “flowing” text. Text can be flowed in the following four methods:  

• Manual text flow —adds text one frame at a time. The text icon must be reloaded, by 
clicking an in or out port, to continue flowing text.  

• Semi-autoflow —by holding the Alt key when loading your text icon, the pointer 
automatically becomes a loaded text icon at the end of each frame until the end of your 
document. It is not necessary to reload your text by clicking the in or out port of each frame.  

• Autoflow —by holding the Shift key when loading your text icon, pages and frames are 
added automatically until all text is flowed into your document.  

• Fixed-paged autoflow —by holding the Shift and Alt key together, frames are added 
automatically without adding new pages. All remaining text is overset.  

Activity 8: As detailed in Activity 6, place the sample Word document into your InDesign 
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document. Enable the Show Text Threads view option. Using the Selection tool, create multiple 
threaded text frames within your document. Using the Selection tool again, unthread your 
newly threaded text. Click the out port of your initial text frame and experiment with the 
various flowing text options.  

 

Your Pasteboard may resemble the above diagram showing multiple threaded text frames. 

Saving and Exporting Documents 

Saving 

1. In the file menu, select File > Save or File > Save As. Then specific the folder or directory in 
which you want to save your working file. In the Save as Type menu, select “InDesign CS5.5 
document.”  

• Documents saved through File > Save / Save As, can only be opened as InDesign project 
files. In order to view or publish your document, it must be exported. 

• It is highly recommended that you also save a copy of your file on your CSUS U:\Drive.  
• It is also advisable that you place your document and all associated files in the same 

save folder.  

Export 
You can export your document into several different file formats, which include, but is not limited to, 
Adobe PDF (for print), EPUB (for e-book and tablet), Flash (for animations), Real Player (for streaming), 
JPG (for image applications), and HTML (for web use).  
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1. In the file menu, select File > Export. In the Save as Type menu, select an appropriate file 
format, dependent upon your use or platform.   

2. Choose the appropriate document settings for your exported file.  
• It is highly recommended that you also export your document to your CSUS U:\Drive. 

Activity 9: Save your InDesign project file in an appropriately named project folder. Then export 
your file to an Adobe PDF (Print) file format. 
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