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Background Information 

Audacity is a free digital audio editor and recording application available for both Windows and 

Mac OS X platforms. It is commonly used in producing digital podcasts and other online 

streaming audio content. It features many of the effects and options included in industry 

standard applications such as Avid Pro Tools and Adobe Audition. To date, Audacity is the one 

of the most commonly used audio applications for private and educational recordings.  

Required Skills 

Before beginning, the following skills are required:  

 Basic knowledge of software navigation (keyboard and mouse) 

 Basic knowledge of recording and playback terminology 

Agenda 

 Setting Audacity for high quality recording 

 Overview of tools and view options 

 Vocal recording techniques 

 Overview of commonly used effects 

 Multi-track recording and editing 

 Saving and exporting your project 

Recording Settings 

It is vital that you obtain the highest quality recording possible during your initial editing phase. 

Because editing is a destructive process, in that it may remove detail or information your 

recording, it is best to ensure that your base audio track contain as much audio information as 

possible. To do so, there are a range of options that you will need to modify in both the 

Audacity preferences and your device properties.   

Audacity Preferences 

1. In the Audacity file menu, select Edit > Preferences.  

a. Select Quality in the left hand side list.  

i. Under Sample, set the Default Sample Rate to 48000 Hz (this is the 

standard sample rate for mastering DVD and some Blu-Ray content).  
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ii. Then set the Default Sample Format to 32-bit float. Higher sample rates 

and sample formats are able to record greater frequency ranges. In other 

words, a greater range of sound.  

 

b. Then Select Devices in the left hand side list. 

i. Under Recording, select the appropriate input device or microphone in 

the Recording settings. For this workshop, select Microphone Array (IDT 

High Definition).  

ii. Under Interface, select Windows Direct Sound in the Host settings.  

 



IRT: Introduction to Audacity 
 

(Version 1: 7/11/2013) 4 
 

c. You can also change these settings in the application control panel.  

 
 

Activity 1: Adjust the Audacity Preferences to the optimum settings. 
 

Device Properties 

Microsoft Windows 

1. Right click the speaker icon in the Windows task manager to access your Recording 

devices properties. Then select the appropriate device, from the list of available devices, 

and select Properties. 

a. Select the Level’s tab and adjust your device value to 100. You can do so by 

moving the slider or by manually inputting a numerical value.  

b. Select Microphone Enhancements and depending on your recording 

environment, disable or enable the various options (i.e. Noise cancellation, 

Acoustic echo cancellation, etc.). You can move your cursor over the options for 

a brief description of the enhancement.  

  
 

Activity 1: Adjust your Device Properties to the optimum settings. 
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Recording Best Practices 

Microphone technique is one of the most critical techniques of any recording project. The 

microphone is the first stage of the recording process and consequently, any subsequent 

editing will be dictated by this stage. Whether you’re recording a voice-over narration, 

interview, or podcast, it is vital to consider the following techniques and best practices.  

Placement 

1. Keep your microphone pointed away from close walls and if possible, a few feet away 

from any walls to avoid sound reflections. Except in the same instance of increasing bass 

(lower frequency), it is also advisable to avoid positioning your microphone in corners.  

2. Record vocal tracks in Mono instead of Stereo. Recording your voice in mono retains the 

most clarity and presence.  

 

3. Position your microphone to point away from tables or any other hard surface. Doing 

so, will avoid reflections (echo or reverb) from between any surfaces and your voice. If 

possible, avoid placing scripts on a flat table. Instead, position scripts on a stand or in 

front of the speaker.  

4. Position yourself as close to the microphone as possible without overdriving its input. In 

most cases, this distance is 2 to 3 inches. You can observe this by speaking into the 

microphone and observing the peak levels in the meter gauge in Audacity. By moving 

close to the microphone, any room reflections will be minimized.  

 

5. When recording hand-held interviews, it is best to grip the microphone firmly to 

minimize any mishandling or shifting. Constant movement or mishandling of your 

microphone will introduce extraneous handling noises in your recording. Always direct 

your microphone towards the interviewee during recording. Position yourself “off-axis.” 

Speak into the side of the microphone. This will differentiate your location from that of 

the interviewee.  
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6. Speaking into the microphone from an off-axis or slightly off-axis position will also 

minimize “plosives.” Plosives are the popping sounds produced from the sound of 

letters such as P, B, D, and T. In recording, these popping sounds often become 

exaggerated, resulting in high peaks that are abrasive and unpleasant to listen to.  

 

Voice Technique 

In addition to microphone placement, key to obtaining well recorded vocal tracks is the 

speaker’s voicing or speaking technique. The human voice develops from three central 

components: the chest, the mouth, and the nose. 

 Chest—the chest is responsible for the amount of lower frequencies, or bass, in a 

person’s voice. Drawing or pulling more air in through the chest, when speaking, results 

in a more “full” voice in recording.   

 Mouth—the mouth, including the teeth and lips, is largely responsible for articulating 

speech: enunciation, pronunciation, and stresses. Mid and high frequencies comprise 

the majority of produced frequencies. These frequencies are directional and most 

audible when the speaker and listener are in line with one another.  

o Plosives, hard consonants such as the sounds of the letters P and B, create 

problematic blasts of air for microphones. Place a hand close to the front of your 

mouth and say the letter P or B a few times; you may feel the impact of the air 

blast. When the blast of air impacts on the microphone, unwanted popping and 
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thumping sounds. Plosives can be minimized by use of a windscreen or during 

post-editing.  

o Sibilance, high frequency “hissing” sounds produced letters such as S and T, are 

common elements in vocal recording that can be fatiguing for listeners to hear 

over time. Quickly turning pages in a script also produces sibilance. Sibilance can 

be minimized by microphone placement, measured speech, and post-editing.  

 Nose—the nose is a significant part of the recording process. Breathing and exhaling 

through the nose during a recording produces plosives similar to the sound of hard 

consonants.  

 

Beginning Recording 

After adjusting your device settings and positioning your microphone and speakers, you can 

begin building your audio track through actual recording.  

1. To begin recording, click the Record Button in the application menu. Audacity will create 

a new audio track and begin recording immediately. 

 

2. If the recording level is low, you can adjust the Input Volume in the application menu.  
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3. As you record, Audacity will generate a waveform tracking the volume and frequency 

response of your recording. The height of the waveform indicates the volume level.  

 

4. When you are ready to end recording, click the Stop Button. This will end the waveform. 

You can also click the Pause Button to pause the recording if you are not finished but 

would like to stop. To resume recording on the same audio track, hold Shift while 

clicking the Record button, otherwise Audacity will begin a new audio track.  

 
 

Activity 3: Record 15-30 seconds of your own voice speaking or reading. Vary your proximity 
from the microphone or voice techniques and note the differences.  

 

Tools and Options 

There are a variety of tools and options available within Audacity’s user interface. In addition to 

the recording options, you can adjust the volume of your audio track, zoom in or out, silence or 

trim certain section of audio, create notes or marks on your waveform, and perform actions 

such as time-shifting your audio.  

 

 

 Selection Tool — enables you to select, delete, move, or apply an effect to a range 

of audio. With the Selection Tool selected, click and drag over a specific range of audio 

to select it. You are able to drag audio ranges across multiple tracks.  
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 Envelope Tool —enables you to modify the track volume gradually over time, also 

known as the “amplitude envelope.” By click and dragging the “control points” of the 

envelope, you can either amplify a quiet section, making it louder, or de-amplify a loud 

section, making it quieter. There is no limit to the amount of control points you can add. 

Control points on the outside of the envelope decrease volume. Points on the inside of 

the envelope increase volume.  

 Drawing Tool —enables you to make small detailed adjustments to the actual 

waveform. The draw tool is most commonly used to remove minute pops and clicks 

from your recording. By holding Alt on the keyboard which clicking, you can also smooth 

an area of audio (for instance, in minimizing sibilance).  

 Zoom Tool —zoom in and out of a selected area in your audio track.  

 Time Shift Tool —enables you to align different tracks with one another or move 

selected sections of an audio track.  

 Multi-Tool Mode —a context sensitive that, depending on the location of the 

mouse cursor or key presses, automatically selects one of the five tools in the Control 

Toolbar.  

 Cut —allows you to move a section of audio by subtracting it from the track.  

 Copy —allows you to move a section of audio by duplicating the selected section.  

 Paste —Places the cut or copied audio at time in the existing audio track or into a 

newly created track.  

 Trim —removes all audio before the selected section.  

 Silence —replaces the selected section of audio with silence.  

 Undo —undoes the previous reaction.  

 Redo —redoes the previous reaction. 

 Sync-Lock Tracks —when enabled, all length changes made to any specific audio 

track will be applied to all audio tracks, even if those tracks were not selected. This 

keeps different tracks synchronized. This option is disabled by default.  

 Zoom In —zoom into a selected area in your audio track.  

 Zoom Out —zoom out of a selected area.  

 Fit Selection —zoom until the selection fits inside the window.  
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 Fit Project —zoom until the entirety of the audio fits inside the window.  

Activity 4: Experiment with various editing tools. Make adjustments using the Envelope or 
Drawnig Tool. Shift your audio using the Time-Shift Tool. Or crop or silence selected areas of 
your track using the Trim and Silence.  Use the zoom tool to note the changes in your 
waveform.  

 

Mastering and Effects 

Noise Removal 

The Noise Removal effect is used to reduce background sounds such as hums, buzzing, wind, 

static, and noise that features a moderate amount of hiss. Using the Noise Removal two is a 

multistep process.  

1. In order to remove noise, you must identify the Noise Profile (noise floor) of your audio 

track. The noise floor is the average frequency of the different frequencies comprising 

the noise.  

a. With the Selection Tool, select a region of the waveform containing only noise. 

For best results, the selection should comprise at least two seconds. 

 

b. In the file menu, select Effect > Noise Removal. 

c. In the Noise Removal window, select Get Noise Profile. 

 

2. The second step of the process is the remove the noise. There are various settings you 

may wish to modify in determining the parameters and strength of the effect. 
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a. Noise Reduction: Controls the strength, or volume of reduction, in removing 

noise. For best results, use the lowest volume possible. Higher values may 

remove noise, but it may also remove audio that you wish to remain.  

b. Sensitivity (dB): Controls how much of the selected audio is considered noise. 

Moving the sensitivity slider to the right will treat more of your audio as noise, 

while moving it to the left will treat less audio as noise.  

c. Frequency Smoothing: Determines the amount in which similar frequencies are 

considered as the same. If your noise is isolated to a single or limited range of 

frequencies, such as a hum or done, keep this value small. If your noise is more 

similar to a hiss, then a higher value, more smoothing, may be more appropriate.  

d. Attack/decay time (secs): Determines how quickly noise removal occurs. If the 

background noise is uniform, a larger value may be appropriate. If there are 

variations, use a smaller value.  

e. Noise: 

i. Remove: removes noise from your selection. 

ii. Isolate: isolates the noise in your selection for playback.  

Activity 5: Use the Noise Removal effect to remove noise from your track. Experiment with the 
various effect settings while doing so.  

 

Normalize 

The Normalize effect determines the peak amplitude (volume level) of your audio track. 

Normalizing your audio track prevents clipping, ensuring distortion free playback. In addition, 
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normalizing provides more headroom for editing, adding more effects, and removing DC offset 

(an audio signal that is not centered on your waveform).  

 

DC offset can cause clicks or harsh audio distortion to appear in your audio signal, while limiting 

its potential volume. The effects of DC offset are most audible when the track is compressed 

into formats such as MP3 or AAC.  

1. In the file menu, select Effect > Normalize.  

2. In the Normalize options window, check Remove DC offset (center on 0.0 vertically). 

 

3. Check Normalize maximum amplitude to… 

a. The default setting is -1 dB. This is below the threshold of clipping but provides 

minimal headroom for additional effects and distortion-free playback.  

b. If further effects are anticipated, a value such as -2 to -3 dB can be used.  

Activity 6: Normalize your audio track using the Normalize effect.  

 

Equalization 

Equalization is a method of manipulating the tone, characteristic, and loudness of your audio by 

modifying the volume of individual frequencies. Though similar in principle to the equalization 

feature found in many consumer audio devices, the Equalization feature in Audacity is 

significantly more robust.  

1. In the file menu, select Effect > Equalization, to apply Equalization to your audio track. 

This will bring up the Equalization settings window.  

a. You can also apply Equalization to a specific region of your audio by selecting or 

highlighting that area prior to selecting Equalization.  
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Graph Scale and Sliders 

 

 Vertical Scale: displays the amount of gain (amplification above 0.0 dB) that is applied to 

your audio at any specific frequency.  

 Horizontal Scale: displays the frequencies (Hz) to which volume adjustments are 

applied.   

 Vertical Scale Sliders: displays the maximum and minimum dB values which are visible 

on the equalization graph. Changing the position of the sliders will adjust the range of 

frequencies visible.  

Equalization Curves and Graphic EQ 

 With the Draw Curves option checked, you can modify the volume of individual 

frequencies by selecting the blue curve and dragging it to your desired position. This will 

create white circles on the curve, control points, which indicates the frequencies new 

potion. The control point can be selected again for further editing.  

o To reset your equalization curve, select Flatten. This will reset all frequency 

volumes to 0 dB.  

o Lower frequencies control the quality and amount of bass.  

o Midrange frequencies control the quality and audibility of speaking sounds. 

o Higher frequencies affect the quality and amount of treble.  
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 Similar in function to Draw Curves, the Graphic EQ setting allows you to equalize your 

audio track by adjusting sliders associated with individual frequencies. In practice, this is 

similar to more traditional equalizers.  

 
 

Activity 7: Apply your own equalization using the Equalization effect. Adjust either the Curves 
or Graphic EQ until you have achieved your desired audio characteristics or tone. Remember 
that you can use the Preview function to preview any changes.  
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Presets 

There are a number of equalization presets available within Audacity.  

1. In the Equalization settings window, click the Select Curve drop-down menu.  

2. The following presets are available—AM Radio, Telephone, Walkie-talkie, 100Hz 

Rumble, RIAA, Bass Boost, Bass Cut, Treble Boost, Treble Cut, and unnamed (reserved 

for custom presets). 

3. To preview the effects of equalization on your, select Preview. Or select OK. 

 
You can also manually modify the Equalization Curve or Graphic EQ to create your own presets. 

1. After adjusting your custom Equalization Curve, select Save/Manage Curves.  

2. Rename the “unnamed” curve and select OK.  
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The appearance of your waveform will change to reflect the changes made in Equalization. 

 

Activity 8: Apply one of the equalization presets to your track. Note the changes in frequency 
volume between each setting. Modify one of these presets and save it as your own.  

 

Fade In / Fade Out 

A fade is a gradual increase or decrease in the volume for an audio signal. Audio can be faded 

in, the volume is gradually increased, or faded out, the volume is gradually decreased. Fades 

are used to transition from one audio selection to another, or function as intros or outros to a 

specific audio segment.  

1. Select or highlight a range of audio for your fade to occur over. The length of the 

selection determines the rate or speed of the fade.  

2. In the file menu, select Effect > Fade In.  

 

3. To fade out, select Effect > Fade Out.  

 

a. If you wish to make the increase the effect of the fade, you can apply the fade to 

the same audio selection multiple times.  

Activity 9: Apply a fade to the beginner of your audio track. Apply a fade out to the end.   
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Multitrack Recording and Editing 

Audacity is a multitrack editor, a method of audio editing that combines independent or 

discrete “tracks” to compose a single recording. For instance, you can have one track for your 

recorded vocals, a separate track for any environmental sounds, and another one for your any 

background music or ambient noise. All of these tracks can be edited independently or 

together.  

Importing Audio 

1. To import other projects, previously recorded material, or any other supported audio 

file, select File > Import > Audio in the File Menu.  

2. Find and select your selected audio file and select Open.  

3. Your imported audio will appear in Audacity window as an independent audio track.  

 

4. In each track window, there are various settings that you can adjust.  
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o Mute—mutes or silences the selected audio track. 

o Solo—only the selected track is audible, all other tracks are mute.  

o Gain—adjusts the amplification or volume of the selected track. Negative values 

decrease volume while positive values increase volume.  

o Pan—shifts the position of the audio from left and right channels (applies only to 

stereo tracks).  

o Minimize—minimizes your track in the track editor window.  

Activity 10: Import the sample audio track into your project. Use the various track editing tools 
to modify its gain (volume), pan (position), so that it blends in with your recording.  

 

Saving and Exporting Projects 

The native Audacity file format is the *.aup file format. It is critical that you save your project in 

this format so that you can preserve your editing process and various tracks for future editing.  

1. To save your Audacity project, in the file menu, select File > Save Project.  

a. You can also select File > Save Compressed Copy of Project if file size is a concern 

of if you intend to share your project files online.  

i. The file is saved in a smaller compressed format. However, compressed 

tracks require much more time to load.  

Native Audacity files cannot be used for digital playback or streaming. You will need to export 

you project in a suitable file format intended for playback (i.e. MP3, M4A, WMA, among many 

others). The most common format for playback and online streaming is *.mp3. 

1. In the file menu, select File > Export.  

2. Select “MP3 Files” in the Save as type drop-down menu. 

3. Then select Options to specify the quality of your file.  

a. In the Specify MP3 Options window, select Variable for the Bit Rate Mode.  

b. In the Quality drop-down menu, select your desired quality setting.  

c. In the Variable Speed drop-down menu, select Fast.  

d. Select Joint Stereo for the Channel Mode.  

You will now have an MP3 for online streaming or playback, in addition to your working 

Audacity project file. 
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Activity 11: Save your project as an *.aup file and as an MP3 file.   

 


