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Background Information 
IBM SPSS Statistics is a software package used for statistical analysis, data management, and data 

documentation. It allows even novice researchers to do their own statistical analysis with ease. This 

program is widely used by individuals with interests in social sciences, market research, health research, 

surveys, government, and education research.  

This introductory workshop is designed to provide an overview of the basic workspace and introduce 

you to the concepts of entering raw data, formatting data, basic descriptive statistics, creating graphs 

and charts, how to save, print and copy your data, and how to export your data to Word/PDF.  

Required Skills 
Before beginning, the following skills are required: 

 Basic knowledge of Statistical terminology 

 Experience with software navigation (keyboard and mouse) 

Agenda 
 Coding surveys 

 Opening and creating new documents 

 Navigating the Data Editor and Output Viewer windows 

 Navigating the Data View and Variable View tabs  

 Entering raw data 

 Basic Descriptive Statistics (mean, standard deviation, minimum, maximum, crosstabs, and 

frequencies) 

 Pearson’s Correlation 

 Transforming data 

 Creating graphs and charts 

 Save, print and copy your data and output 

Opening and creating new documents 

Starting SPSS  

1. Click on the start menu on your desktop  

2. Click All Programs > IBM SPSS Statistics > IBM SPSS Statistics 21 

(See Figure 1) 

Activity: Start SPSS 

Figure 1 - Starting SPSS from the start menu 



STC: SPSS for Survey Analysis 3 

 

 

Version 4 (3/30/2016) 

  

Creating a new document 
There are different ways to create a new file in SPSS, either when you start SPSS or when SPSS is already 

open. When you start SPSS you will be presented with the following screen. 

1. In the welcome window select Type in Data 

2. Click the OK button 

 
Figure 2 - The SPSS welcome window 

 Alternatively just closing the welcome window opens a new document 
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3. Otherwise, if SPSS is already open, click File>New>Data

 
Figure 3- Creating a new file in SPSS 

4. Both these options will lead to the screen shown below named IBM SPSS Statistics Data Editor.

 
Figure 4 - SPSS Data Editor window 

Activity: Create a new data file from the welcome menu, and mention how to open a file from Data 

Editor. 

Opening Data 
Opening existing data sources is much like creating a new one. When you start SPSS you will be 

presented with the welcome screen (Please note that data source files are labeled as .sav files)  

1. In the welcome window select Open an existing data source > More Files… 

2. Click OK 
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Figure 5 - Opening files in the SPSS welcome screen 

 You can also double click More Files… to open the file browser 

3. The Open Data window appears. Select the file you want to open and click Open 

 
Figure 6 - Open Data window 

4. Otherwise, if SPSS is already open, click File>New>Data, this will take you back to the previous 

step  
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Figure 7 - Opening a data source in SPSS 

5. Both of these options will lead to the Data Editor screen displaying your opened data 

 
Figure 8 - Data Editor window with .sav file opened 

Activity: Open the Squirrel_Survey.sav file from the Data Editor window, located at 

N:\irt\acr\STC_FSRC\Service Center Courses\AY14_15StudentWorkshops\IBM SPSS\Resources 

Navigating the Data Editor and Output Viewer windows 
There are four windows in SPSS, in this workshop we will cover the two most used windows: the Data 

Editor window and the Output Viewer window. 

Data Editor Window 
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The Data Editor provides a convenient, spreadsheet-like method for creating and editing data files. The 

Data Editor window opens automatically when you start a session.  The Data Editor provides two views 

of your data: the Variable View and the Data view which we will cover in the next section. The extension 

of the saved file will end in “.sav” 

 

Figure 9 - The Data Editor window is marked by a blue sphere with a red box 

Output Viewer window 
Whenever you run an analysis on SPSS (have it be from Data editor, Syntax editor, or script window), the 

results will pop out an Output Viewer, which main function is to simply display the data analysis results. 

The results may be in table or graph form—it all depends on what you ask SPSS to do and how you 

would like to see the results. Extension of the saved file will end in “.spv” 

   
Figure 10 - The Output Viewer window is marked by a blue sphere with a blue box 

Activity: Show students the Data Editor window and Output window 

Navigating the Variable and Data view tabs 



STC: SPSS for Survey Analysis 8 

 

 

Version 4 (3/30/2016) 

  

The Data View displays the actual data values or defined value labels and the variable view 

displays variable definition information, including defined variable and value labels, data type 

(for example, string, date, or numeric), measurement level (nominal, ordinal, or scale), and 

user-defined missing values. These tabs are located at the bottom of the Data Editor window.  

 
Figure 11 - The Data and Variable tabs 

The Data View 
One of the primary ways of looking at a data file is in Data View, so that you can see each row as a 

source of data and each column as a variable. You click on the Data View tab so that you can enter and 

edit the data points themselves. Typically, we enter the data after establishing the names and other 

properties of the variables in a data set explained below in Variable view. 
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Many of the features of Data View are similar to the features that are found in spreadsheet applications. 

There are, however, several important distinctions:  

• Rows are cases. Each row represents a case or an observation. For example, each individual 

respondent to a questionnaire is a case.  

• Columns are variables. Each column represents a variable or characteristic that is being measured. For 

example, each item on a questionnaire is a variable.  

• Cells contain values. Each cell contains a single value of a variable for a case. The cell is where the case 

and the variable intersect. Cells contain only data values. Unlike spreadsheet programs, cells in the Data 

Editor cannot contain formulas.  

Activity: Show students the Data view tab and show examples of cases and variables in the opened 

document 

 
Figure 12 - Data View Tab 
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The Variable View 
You use the variable view to define the names and characteristics of variables. This is where you always 

start if you plan on entering data into SPSS. You get to this window by clicking the Variable View tab the 

bottom of the Data Editor window of SPSS (see Figure 13). In this view each row represents an individual 

variable and each column provides specific information about each variable. 

The variable properties and their functions are (refer to Figure 13):  

 Name-the unique variable name, a short name for each variable (you can make longer 

complex names with the label property) 

 Type- the kind of data to be recorded 

 Width- the number of characters used to display the data 

 Decimals-the number of decimal places displayed 

 Label- a text entry to describe the data provided by the variable, which can be much 

longer than the variable name and may include spaces. 

 Values- if specific numeric values have a non-intuitive meaning, these values can be 

labeled (1=boys, 2=girls) 

 Missing- defines specified data values as user-missing. For example, you might want to 

distinguish between data that are missing because a respondent refused to answer and 

data that are missing because the question didn't apply to that respondent. Data values 

that are specified as user-missing are flagged for special treatment and are excluded 

from most calculations. 

 Columns- You can specify a number of characters for the column width. Column widths 

can also be changed in Data View by clicking and dragging the column borders. 

 Align- controls the display of data values and/or value labels in Data View. The default 

alignment is right for numeric variables and left for string variables. This setting affects 

only the display in Data View 
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 Measure- You can specify the level of measurement as scale, ordinal, or nominal. 

Nominal and ordinal data can be either string or numeric. 

Each variable property has a default, so if you don’t specify a characteristic SPSS fills one in for you. 

However, what it selects may not be what you want. 

Activity: Show students the variable tab and examples in the open document 

Figure 13 - Variable View tab 
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Coding a Survey 
Coding a hardcopy survey as a key is an important part of successfully using SPSS, because SPSS requires 

short simple entries coding a survey can help you easily input your survey data.  

To code your essay: 

1. Fill in “1” in the female blank and “2” in the male blank 

2. Fill in “1” for 0, “2” for 1-3, “3” for 4-6, and “4” for & or more 

3. Next to question five write “1=yes” “2=no” 

Make sure to keep your key next to as you enter your data. 

Activity: code a survey  

Entering raw data 
Creating a new SPSS data file consists of two stages: (1) defining variables and (2) entering the data. 

Defining the variables involves multiple processes and requires careful planning. Once the variables have 

been defined, then the data can be added.  

Defining variables 
Each question on your survey is its own variable, and each variable may need different properties to 

better organize your data. This is all done through the process of defining variables.  

To define variables: 

1. Click the Variable View tab on the lower left corner of the Data Editor window  

2. In the first column labeled Name, double click on the first row to enter a short descriptor name for 

your variable such as: age, income, or sex. You can add a longer name in the Label column 

Activity: Open a new data sheet and enter variable names: Age1, Sex2, CaffDrank3, MornCaff4, 

AfterCaff4, and EveCaff4  

 Variable Names based on your research questionnaire need to be assigned. If variable names 

are not assigned, SPSS will assign default names that may not be recognizable 

 You cannot add spaces but you can add underscores (_), numbers and some symbols (@,#, and 

$). You will want to keep variable names short because they’ll be used in named lists and as 

identifier tags on data graphs and such – where the format can be a bit crowded.  

 After typing in your name you will notice that all of the remaining variable properties (not 

including Label) now have a default setting (see figure 14) 

 
Figure 14 - The default settings automatically apply after entering variable names 
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3. Label: Next you will want to add a variable label that will help make your data more easily read in 

the output window.  Double click on a row in the Label column to create a label for your variable  

 
Figure 15 - adding a label to your variables 

Activity: Enter labels as: Age in years, Gender, Caffeinated beverages drunk in a day, Caffeine consumed 

in the morning, Caffeine consumed in the afternoon, Caffeine consumed in the evening. 

In the next steps we will change the default settings to better suit our data, these are all optional steps 

that you can change depending on what you want out of your data 

4. Type: Under the Type column, click Numeric, and then click the ellipses button  that appears next 

to it. The Variable Type dialog box opens. Select your new variable and click the OK button. 

 Generally, text based characters are of String type and number-based characters are of Numeric 

type.  

 
Figure 16 - Variable Type window 

Activity: Change all decimals to 0 

5. Values: To assign labels to all possible values of a variable, select the cell you wish to add value 

labels to in the Value column, and click the ellipses button  that appears to the right > The Value 

Labels window will appear > Type in the value you wish to use in the Value box > Type in your value 

label into the Label box. > Click Add > repeat the previous steps until all value labels are made > Click 

Okay. 
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Figure 17 - Adding numeric value labels vs. string value labels 

Activity: for the sex variable enter: 1=Female, 2=Male. Create a Likert Scale for CaffDrank 1=0…4=7 or 

more. For variables MornCaff, AfterCaff, and EveCaff: 1=Yes 2=No 

6. Missing: to specify a placeholder for a missing value of a variable, click a cell in the Missing column, 

and click the ellipses button  that appears to the right > the Missing Values dialog box will appear 

>  Select Discrete missing values > type in your  value(s) (You may enter up to three values, if you 

need more you may want to use a range) > click OK   

 
Figure 18 - Missing values dialogue box 

 Make sure to enter values that will not be confused with non-missing values 

Now redefine the value labels in the value column > click on the Values cell for the corresponding 

variable and the new value labels 

 
Figure 19 - Creating value labels for missing values 
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Activity: For the variable CaffDrank add 99 to Discrete Missing Values. Go to Value Labels and add 99 

= no response  

7. Measurement: To change the level of measurement click on the cell you wish to change in the 

Measure column and select a new measurement from the dropdown menu.  

 
Figure 20 - Selecting a measurement 

Activity: Change Age to Scale, Gender, MornCaff, AfterCaff, and EveCaff to Nominal, and CaffDrank to 

Ordinal 

Entering data 
After defining the variables, users can enter data for each case. If variables are defined as having a 

Numeric data type, then numeric data should be entered. SPSS will only accept numeric digits for a 

Numeric data type. If the variables are String data, any keyboard character can be entered.  

1. Click the Data View tab at the lower left corner of the Data Editor window (see figure 12) 

2. Click in a cell and type the corresponding data. The entry will also appear in the Cell Editor (see 

figure below) 

 
Figure 21 - entering data in the Data View tab 

Activity: Enter in three cases 

Basic Descriptive Statistics 

Mean, standard deviation, minimum, and maximum  
Running these basic statistics can be done several ways; one way is to use the Descriptive tool.  

To run a descriptive statistic: 

1. Go to the top menu and select Analyze > Descriptive Statistics > Descriptives. 

Cell Editor 
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Figure 22 - Opening the Descriptives window 

2. The Descriptives window will open, choose the variable you want to analyze in the left box 

3. Click on your chosen variable and move it to the Variable(s) box on the right using the  button 

 
Figure 23 - Descriptive dialogue box 

4. After you have moved your variables over click the Options 

button, a new window will appear 

5. Select the descriptives you want to use and click the Continue 

button 

6. Click OK  

7. The Output Viewer will appear with your descriptive statistics shown inside a labeled table.  

 
Figure 25 - Descriptive Statistics table in the output viewer 

Activity: Open up Squirrel_Survey.sav and run a descriptive analysis on HrsPerD1 (check Options to 

ensure that: Mean, std. deviation, min and max are checked).    

Frequencies 
To run a frequency: 

1. Go to the top menu and select Analyze > Descriptive Statistics > Frequencies 

Figure 24 - Descriptive: Options 
window 



STC: SPSS for Survey Analysis 17 

 

 

Version 4 (3/30/2016) 

  

2. The Frequencies dialogue window will appear, move your chosen variable over to the Variable(s) box 

using the  button 

 
Figure 26 - Frequencies window 

3. If you want to add other descriptive statistics (mean, standard deviation, median, etc. ) click the 

Statistics button, otherwise just click OK 

4. The Output Viewer will appear with your frequencies shown inside a labeled table.  

 
Figure 27 - Frequencies table in the output viewer 

Activity: Run a frequency on Touch10 (Click on Statistics and check Kurtosis, go to Charts and check 

Histogram) 

Crosstabs 
Crosstabs is an SPSS procedure that cross-tabulates two variables, thus displaying their relationships in 

tabular form. In contrast to Frequencies, which summarizes information about one variable, Crosstabs 

generates information about bivariate relationships. 
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Crosstabs also create a table that contains a cell for every combination of categories in the two 

variables. 

 Inside each cell is the number of cases that fit that particular combination of responses. 

 SPSS can also report the row, column, and total percentages for each cell of the table. 

For the reason that Crosstabs creates a row for each value in one variable and a column for each value in 

the other, the procedure is not suitable for continuous variables that assume many values. Crosstabs are 

designed for discrete variables, usually those measured on nominal or ordinal scales. 

To run a crosstabs 

1. Go to the top menu and select Analyze > Descriptive Statistics > Crosstabs 

2. The Crosstabs dialogue window will appear  

3. Choose your variables and move one to the Row box and one to the Column box using the  

button 

 
Figure 28 - Crosstabs window 

4. If you want to add a chi-square to your table click Statistics, otherwise click OK 

5. The Output Viewer will appear with your crosstabs table.  
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Figure 29 - Crosstabs table in the Output Viewer 

Activity: Create a Crosstab comparing Run a cross tab on Gender and Touch10 (Click on Statistics and 

check the Chi-Square option) 

Transforming Data in Data View 

Recoding old variables into new ones 
Recoding variable information can help fix survey questions that don’t match correctly 

To recode a variable:  

1. In the Data Editor window go to the top menu 

2. Select Transform > Recode into Different Variables 

3. Select the variables you want to recode and drag them over to the Numeric Variable box 

4. Select your old variable and type the new name and label under the Output Variable section 

5. After Defining the new variable name and labels select Old and New Values 

6. The Old and New Values dialogue window will appear  

7. Under Old Value insert the old value that you want to switch  

8. Under New Value type what you want to switch the old value to  

9. Click Add after each value is assigned 

 Note: even if values stay the same they must still be defined (3 is 3) 

10. Click Continue when finished 

11. Click OK and your new recoded variable will appear 
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Figure - Old and New Values window 

Activity: Reverse Recode AnnoyScale and FearScale to RevAnnoyScale and RevFearScale 

Computing new variables from old ones 
You can create new variables from old variables with the transformation tool  

1. In the Data Editor window go to the top menu 

2. Select Transform > Compute Variable  

3. Select your type of function in the Function Group box 

4. Select your sub-function in the Functions and Special Variables  

5. Follow the prompt in the lower center box and enter it in the Numeric Expression box (Ex: if 

MEAN is selected as the sub-function MEAN(x,y) will show in the lower prompt box) 

6. Select your variables to transform and move them into your equation in the Numeric Expression 

Box  

7. Label your new variable in the Target Variable box 
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Figure 30 - Compute Variable window  

8. Select the Okay button 

9. Your new variable is now displayed in the Data View tab 

Activity: Make a new variable using the Statistics function group, choose the function Mean, and select 

the variables: RevFearScale, CuteScale, FoodScale, OwnScale, LikeScale, RevAnnoyScale). Name the 

new variable: SquirrelScale 

Pearson’s Correlation 
A correlation is a statistical device that measures the strength of a degree of a supposed linear 

association between two or more variables. One of the more common measures used is the Pearson 

Correlation, which estimates a relationship between two interval variables.  

1. Go to the top menu  

2. Select Analyze > Correlate > Bivariate. The Bivariate Dialog Box will open 

3. Decide what variables you want to correlate (you can do many at once)  

4. Move your variables over to the Variable box using the arrow button 

5. Select the Pearson Correlation Coefficient check box (if not already checked)  

6. Select the two-tailed or one-tailed test of significance bubble 



STC: SPSS for Survey Analysis 22 

 

 

Version 4 (3/30/2016) 

  

 
Figure 31 - Bivariate Correlations window (step 4 shown) 

7. Click Okay and the output viewer window will appear with the correlations table 

Activity: Create a Pearson’s Correlation using CuteScale, and GPA 

Creating Charts and Graphs 
You can create and edit a wide variety of chart types. In these examples, we will create and edit two commonly 

used types of charts: bar charts and scatterplots. There are three types of ways to create a chart in SPSS: 

Legacy Dialogs, Chart Builder, and Syntax. We suggest starting with the Legacy Dialogs because they are the 

most versatile.  

Using Legacy Dialogs 
1. Go to the top menu and select Graphs > Legacy Dialogs 

2. Select the chart you want to make 

3. A dialogue window will appear asking you to choose the type of sub-chart. Click define ones you 

selected the type of chart you want to create. 
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Figure 32 - selecting a Legacy Dialog chart 

4. A new dialogue window will appear allowing you to build your chart 

5. Click on the variables you want to move in the Y and X axis and drag them over using the  

button. 

6. Click on Options to add confidence intervals, standard error, standard deviation and special case 

labels 

7. Click OK when finished 

8. Your chart will appear in the output window. 

Activity: Create a simple scatter chart putting SquirrelScale in the x-axis and GPA in the Y-axis   

Using Chart Builder 
To create a chart using Chart Builder: 

9. Go to the top menu and select Graphs > Chart Builder 

 
Figure 33 - selecting Chart Builder 

10. The Chart Builder dialogue window will appear. The Chart Builder dialog box is an interactive 

window that allows you to preview how a chart will look while you build it.  

 The following steps will refer to figure 33 

11. Click on the Gallery tab if it is not already selected 

12. Select the type of chart you want to make from the Choose From list and select the chart subtype 

you wish to use 
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13. Drag the icon for your chart onto the "canvas," which is the large area above the Gallery. The Chart Builder 

displays a preview of the chart on the canvas. 

14. You add variables by dragging them from the Variables list, which is located to the left of the canvas  
 You will want to add a categorical (ordinal or nominal) variable to the x-axis and a scale variable on y-

axis (adding a scale variable to your y-axis is optional)  
 To change the measurement of a variable in the chart builder right click on the variable you wish to 

change and select the new measurement.  

 If you do not add a scale variable, SPSS will automatically use a statistical measurement in the y-

axis, to change this go to the Element Properties window, if the window did not open 

automatically you can open it by clicking Element Properties button in the chart builder.  

 You can change the statistic used in the Statistic drop down menu (note some statistics require a 

variable in the y-axis) 

 
Figure 34 - Chart Builder and Element Properties window 

15. To add a title click on the Titles/Footnotes tab in the chart builder 

 The following steps will refer to figure 34 

16. Select the type of title you want to use (when you select it a placeholder will appear on the canvas) 

17. In the Element Properties window select your title or footnote from the Edit Properties of list and 

enter your label in the Content box(if the element properties window is not open refer to step 6) 

18. Click Apply to save the text. Although the text is not displayed in the Chart Builder, it will appear 

when you generate the chart 
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19. Click OK to create the chart 

20. Your chart will appear in the Output Viewer window 

 
Figure 35 - Chart displayed in the Output viewer 
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You can further edit your chart by double clicking on it in the Output Viewer to open up the Chart Editor 

tool (this is covered more in the next SPSS workshop: SPSS for Inferential Analysis) 

Activity: Create a simple scatter chart putting SquirrelScale in the x-axis and GPA in the Y-axis   

Formatting Charts  

Selecting Chart Elements 
To format your chart you must first select the elements of your chart that you wish to edit.  

1. Open the Output viewer window 

2. Double click your chart that you wish to format 

3. The Chart Editor window will appear 

4. Click on the exact element you wish to edit (it will be outlined in yellow when you do so)  

a. To select an individual bar press the Ctrl key and click and drag to select only one or 

several bars 

b. To directly edit the text double click on the area you wish to change 

 
Figure - Chart Editor window with all bars selected 

Changing Bar Colors 
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1. Open the Chart Editor window (See “Selecting Chart Elements” above) 

2. Select the bars you wish to change 

3. If the Properties dialog is not already open you can do so by going to the top menu in the Chart 

Editor window and select Edit > Properties or press Ctrl + T on your keyboard 

4. To specify color attributes of graphic elements (excluding lines and markers) click on the Fill & 

Border tab  

5. Click the swatch next to Fill to indicate that you want to change the fill color of the bars. The 

numbers below the swatch specify the red, green, and blue settings for the current color 

6. Select the color you want to use from the palette on the right side of the window 

 

 
Figure 36 - Properties window with the Fill & Border tab open 

7. Click Apply 

8. Close the Properties and Chart Editor window if you are finished 

Formatting Numbers in Tick Labels 
Changing the numbers format in a tick label can make it easier to understand and more attractive to the 

reader.  

1. Open the Chart Editor window (See “Selecting Chart Elements” above) 
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2. Select the y axis tick labels by clicking any one of them 

3. If the Properties dialog is not already open you can do so by going to the top menu in the Chart 

Editor window and select Edit > Properties or press Ctrl + T on your keyboard 

4. Click the Number Format tab 

5. Type the number of decimal places you want to use in the Decimal Places box (if you do not 

want decimal places type: 0) 

6. Type your scale in the Scaling Factor box (The scaling factor is the number by which the Chart 

Editor divides the displayed number) Ex: Typing .001 changes 1 to 1000 Your change will be 

displayed in the Sample box before you apply it 

7. Select the Display Digit Grouping box if you want to mark each thousandth place in the number 

 
Figure 37 - Number Format tab in the Properties window (steps 1-7 completed) 

8. Click Apply  

9. Close the Properties and Chart Editor window if you are finished 

Editing Text 

1. Open the Chart Editor window (See “Selecting Chart Elements” above) 

2. Click, pause, and Click again (A double click will open the Properties dialogue box) on the text 

that you wish to change (While in edit mode, the Chart Editor positions any rotated text 

horizontally. It also displays a flashing red bar cursor) 
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3. Type in the text you want  

4. Press Enter to exit edit mode and update the title 

 
Figure - Chart with edit mode open on the y axis 

Formatting Text 

1. Open the Chart Editor window (See “Selecting Chart Elements” above) 

2. There are three ways to open the Properties dialogue box: 

a. The simplest way is to double click on the text you wish to format 

b. Single click on the text you want to format and press Ctrl + T on your keyboard 

c. Single click on the text you want to format and select Edit > Properties from the top 

menu 

3. Select the tab Text Style  

4. Change the text color in the Color box by selecting a color from the palette on the right side. 

Your selected color will appear in the Text Color box and in the Preview in Preferred Size box 

near the top of the window 

5. You can change the font family, size and style with the labeled drop down menus in the Font box 

6. Click the Apply  

7. Close the Properties and Chart Editor window if you are finished 

Displaying Data Value Labels 
This is used to show the exact values associated with the graphic elements  

1. Open the Chart Editor window (See “Selecting Chart Elements” above) 

2. Select the graphic element you want to add data levels to  

3. From the top menu in the Chart Editor window select Elements > Show Data Labels 

4. Select what values you want to display and move them to the Displayed box 
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Figure  - Data Labels shown on chart 

5. Select Apply 

6. Close the Chart Editor window if you are finished 

 

Saving, printing and copying your data 

Copying your Data 
Copying data from the Data Editor window can be helpful if you do not have access to SPSS at home. 

You can easily copy and paste your data into both Microsoft Word and Excel 

To copy and paste data: 

1. Select your data that you want to copy 

2. Right click your selected data and select Copy 

3. Open up a Word or Excel document 

4. Choose a place to inset your data 

5. Right click and select Paste 

 
Figure 38 - Copied data in Excel 
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Activity: Copy and paste data into both Excel and Word 

Copying your output 
Copying your output into a word can be useful for papers and looking at your data from a computer that 

does not have SPSS installed.  

To copy your output 

1. Open your output viewer 

2. Right click on the table or chart you wish to copy 

3. Click Copy 

 
Figure 39 - copying data from the Output Viewer 

4. Open  your word document and paste your table into your document 

5. Your table or chart will be copied into word as an editable table or chart 

Please Note: 

 Pasting a chart from SPSS into Word imports it as a picture and not an editable word chart 

Descriptive Statistics 

 N Minimu
m 

Maximu
m 

Mean Std. 
Deviation 

Age in years 6400 18 77 42.06 12.290 

Valid N 
(listwise) 

6400 - - - - 

Activity: Copy and paste a descriptive table and bar chart into Word 

Saving your data and output  
Saving your data in SPSS is similar to saving a file in any other program. The main difference is that you 

will have to save two files as your information from the Output Viewer and Data Viewer are separate 

files with separate file names. 

To save a file in SPSS: 

1. Go to the top menu and select File > Save and select a file location and name 

 Tip: name you output and data files similarly (ex: Squirrel_Survey_Data.sav  and 

Squirrel_Survey_Output.spv)  

2. Click Save 

Activity: Save file to Sac Drive 

Printing SPSS data 
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Once you have completed your analysis you may want to obtain a hard copy of the output or data. You 

may print the entire output or data on the Viewer window or just sections you want before you print.  

To print all of your data or output: 

1. Go to the top menu and select File >Print 

2. A print window will appear, make sure that All is selected 

3. Select OK 

To print just a selection of your data or output: 

1. Select the sections of your data or output 

2. A print window will appear, make sure that Selection is selected 

3. Select OK 

Activity: Show students how to print sections in both the Data Editor and Output Window  

Getting Help 
There are many help features in SPSS provided by IBM , the Help menu in SPSS provides access to the 

main Help system, plus tutorials and technical reference material.  

The main help features in SPSS are 

• Topics- Provides access to the Contents, Index, and Search tabs, which you can use to find 

specific Help topics 

• Tutorial- Illustrated, step-by-step instructions on how to use many of the basic features. You 

can choose the topics you want to view, skip around and view topics in any order, and use the 

index or table of contents to find specific topics 

• Case Studies - Hands-on examples of how to create various types of statistical analyses and 

how to interpret the results. The sample data files used in the examples are also provided so 

that you can work through the examples to see exactly how the results were produced.  

• Statistics Coach - A wizard-like approach to guide you through the process of finding the 

procedure that you want to use 

• SPSS Community - The SPSS community has resources for all levels of users and application 

developers. Download utilities, graphics examples, new statistical modules, and articles. 

• Output Terms – to get help with terms shown in the output viewr you can double click on your 

pivot table > right click on the term you want explained > Choose What’s This from the menu 

and a definition of that term will be shown 

 

Wrap Up 
 You can create a new document or open an existing one from the welcome screen or Data 

Editor window 

 The Data Editor window is where you enter and manipulate data  

 The Data Editor window has two tabs: The Variable and Data view 
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o The Variable view is where you start when entering raw data and define your variables. 

The rows are individual variable and the columns are properties 

o The Data view is where you enter your raw data and run your analysis. The rows are 

individual cases and the columns are variables 

 The Output Viewer window is where  your analysis and charts created will be displayed 

o You can select and print individual elements or copy them into another document 

 You can run many types of descriptive analysis in SPSS 

o The Descriptive Analysis tool allows you to run means, standard deviations, minimum 

and maximums on multiple or single variables 

o You can add descriptive analysis to your frequency calculation 

o Crosstabs display relationships between two or more variables, this is where you can 

create a chi-square if needed 

 Creating many different types of charts and graphs is easy with the Legacy Dialoge tool 

 You can copy your data and output data into Microsoft office applications for further use at 

home 

 Saving often is always a good idea, and saving to the Sac Drive is the safest option 

 Printing SPSS data is easy because you can select exactly which sets of data you want to print 

 Using the Help features in SPSS is always a good idea when you find yourself stuck 

 

 

 

 

 

 


