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Background Information
IBM SPSS Statistics is a software package used for statistical analysis, data management, and data
documentation. It allows even novice researchers to do their own statistical analysis with ease. This

program is widely used by individuals with interests in social sciences, market research, health research,
surveys, government, and education research.

This intermediate workshop is designed to further expand knowledge on statistical analysis and SPSS
functions beyond the introductory level such as running descriptive or inferential analysis types, make
charts with curves and change measurement types in chart builder, transform data, importing excel
files, and using the variable window to manage data more effectively.

Required SKills
Before beginning, the following skills are required:
* Basic knowledge of Statistical terminology
* Basic knowledge of SPSS functions
* Experience with software navigation (keyboard and mouse)
* Basic Excel knowledge

Agenda

* Entering Raw Data
o Defining variables
o Entering Data
* How to sort data in Data view
* How to run Inferential analysis (Pearson correlation, t-test, regression, chi square ANOVA One-
Way, ANOVA Multivariate, Post-Hoc)
* Format charts

Sorting Your Data in Data View
Sorting your data visually organizes your data

1. Select Data > Sort Cases

2. Inthe Sort Cases window select your variable you wish to sort and move it to the Sort By
window

3. Select your Sort Order and select Okay

(Version 1: 11/10/2015)



' 1@ Sort Cases

SPSS for Experimental Analysis 3

|28

& Patticipant
&> Gender
&> How often participa... )
&> Hours participant sp...
&5 NumberOfFBFriends

&> How important Face...

Save Sorted Data
["] Save file with sorted data

Sort by:

& Age (A)

Sort Order
© Ascending
Descending

[ OK ][ Paste ” Reset HCanceIH Help ]

Figure 1 - Sort Cases window
Your data is now changed in the Data View tab

‘ Activity: Sort the data by score in ascending order

Testing Reliability

Crosstabs and Chi-Square
Go to the top menu

Select Analyze > Descriptive Statistics > Crosstabs

A dialog box will appear, select your independent variable in the left box and move it over to

Row(s) using the arrow button

Select your dependent variable and move it over to the Column(s) box
5. Tofind the Chi-Square: Click Statistics > Chi-square > Continue
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#im Crosstabs: Statistics @
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&> ActiveFace|  [#iChi-square : [] Correlations
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[[] Eta [] Risk
[] McNemar
= Cochran’s and Mantel-Haenszel statistics
[ Display clu
[] Suppress t [Continue][ Cancel ” Help ]
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G

Statistics...
Cells...
Format...
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Figure 2 - Crosstabs: Statistics window in from of the Crosstabs window (step 5 shown)

6. Click the Okay button
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Activity: Make a crosstab with a chi-square of score and watch

Scale Reliability
To analyze weather or not two observers recorded a behavior correctly you can use the reliability tool
under the scale analysis

1. Inthe tope toolbar select: Analyze > Scale > Reliability Analysis

2. Click over the two variables for comparison over to Items

a. You can add extra tests under statistics
3. Once finished click OK
4. Your reliability will appear in the output window

Splitting your Data

Splitting the data in your .spv file allows you to temporarily compare different tests across subsets of
your data. If you wanted to compare t-test of treatment and test scores but also wanted to see the
difference in these results across gender, splitting the file will give you two t-test results: one for each

gender.

Creating a split
Go to the top menu
Select Data > Split File. The Split File dialog box will appear.
Move the variable you wish to split your file by to the Groups Based on box using the arrow
button.
4. Choose either: Compare Groups or Organize output by groups
5. Select OK when finished.

Keep in mind that once you split your data your file will appear to be no different, so it’s best to remove
the split as soon as you are finished to prevent obtaining skewed results.

Removing a split
1. Go tothe top menu
2. Select Data > Split File. The Split File dialog box will appear.
3. Select Analyze all cases, do not create groups.
4. Select OK when finished.
* Alternativly you can use the syntax command: SPLIT OFF.

Pearson’s Correlation

A correlation is a statistical device that measures the strength of a degree of a supposed linear
association between two or more variables. One of the more common measures used is the Pearson
Correlation, which estimates a relationship between two interval variables.

1. Go tothe top menu
2. Select Analyze > Correlate > Bivariate. The Bivariate Dialog Box will open
3. Decide what variables you want to correlate (you can do many at once)
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4. Move your variables over to the Variable box using the arrow button

5. Select the Pearson Correlation Coefficient check box (if not already checked)

6. Select the two-tailed or one-tailed test of significance bubble

File Edit View Data Transform Analyze DirectMarketing Graphs Utilites Add-ons  Wini
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Figure 3 - Bivariate Correlations window (step 4 shown)
7. Click Okay and the output viewer window will appear with the correlations table

Options
Under the Options dialogue window you can add descriptive statistics to your Pearson correlation.

Activity: Create a Pearson’s Correlation using Minutes,and Score

Linear Regression (Independent T-test) Analysis
Regression analysis is about predicting the future (the unknown) based on data collected from the past

(the known). Such an analysis determines a mathematical equation that can be used to figure out what
will happen within a certain range of probability. The analysis is performed on a single dependent
variable and it takes into account which independent variables have more effect than others. One type
of regression analysis linear regression, which is used when the projections are expected to be in a
straight line with actual values.

1. Go tothe top menu

2. Select Analyze > Regression > Linear

= The Linear Regression window will appear
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3. Select your dependent variable and move it to the Dependent box using the arrow button
4. Select your independent variable(s) and move them into the Independent(s) box using the arrow

button
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Figure 4 - Linear Regression window (steps 1-4 completed)
5. Click Okay

Several tables will appear in the output window, the Coefficients® table contains the coefficients
required to make predictions.

Coefficients?
Standardized
Unstandardized Coefficients Coefficients
| Model B Std. Error Beta t Sig.
1 (Constant) 53.108 2.330 22.794 .000
Level of education 6.327 817 .096 7.742 .000

a. Dependent Variable: Household income in thousands

Figure 5 - Coefficients table

Activity: drag score to the test variables box, and move watch to group variable

An independent T-test is used to determine the likelihood that two independent data samples came
from populations with identical means. If this were true, then the difference between the means should
equal zero. In this case, the null hypothesis would indicate that two means are equal.
Two variables are required in the data set. One variable is the measured parameter. Examples include
weight, height or frequency. The second variables divide the data set into two groups. The means of
light and dark groups will be compared.
Go to the top menu
2. Select Analyze > Compare Means > Independent Samples T Test. The Independent-Samples T
Test dialog box will open
3. Select continuous variables that you want to test from the list
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Click on the arrow that will send them to the Test Variables box
5. Select the categorical variable from which you are going to extract the groups for comparison
and send it to the Grouping Variable box by pressing the lower arrow

Independent-Samples T Test

Test Variable(s): :/W\3

. &4 Name of the stude... & Height of the stude... “~———’
€ Bootstrap... )
4
Grouping Variable:
Gender(1 2)
ne Groups
@ ( Reset ) ( Paste ) ( cancel ) ( oK ) |

Figure 6 - Independent-Samples T Test window (steps 1-5 completed)
6. Click on the Define Groups button

The Define Groups window will pop up
8. Click Continue after specifying your group values

Define Groups

(*) Use specified values

Group 1: 1
Croup 2: 2
(O Cut point:
@ (" cancel ) ( Continue )

Figure 7 - Define Groups window
9. Click Okay to view your output

Options
Using the options tool you can adjust the confidence interval and missing participants

Paired Sample (Dependent) T-Test
This type of t-test is used if an observed difference between the two means of a paired samples set is
statistically significant. It is the same test as a dependent t-test
1. Select Analyze > Compare Means > Paired Samples T-Test
2. Highlight the two variables upon which you want to run your analysis. When you have the two
highlighted, send them over to the right column with the arrow button. You can then define
more variable pairs if you wish, but if that's all you want, then just click OK
a. Under Options you can set the Confidence Interval Percentage
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Figure 8 - Paired-Samples T Test window (step 2 shown)

Using the options tool you can adjust the confidence interval and missing participants

Independent T-Test

This test requires a categorical and a quantitative value
1. Inthe Data View tab Go to the top menu

Select Analyze > Compare Means > Independent Samples T Test

2
3. Move your dependent quantitative variable to the Test Variable box
4

Move your independent qualitative variable to the Grouping Variable box

5. Select Ok when finished

ANOVA

One-Way ANOVA
One-way analysis of variance (One-Way ANOVA) is the analysis of the variance of values (of a dependent
variable) by comparing them against another set of values (the independent variable). It is a hypothesis
that the mean of the tested variable is equal to that of the factor.
1. Inthe Data View tab Go to the top menu
Select Analyze > Compare Means > One-Way ANOVA

2
3. Move your dependent variable to the Dependent list box
4

Move your independent variable to the Factor box

Click Define Groups. Add the coded values of your variable

Click Options if you want to add any extra statistics to your analysis
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Figure 9 - One-Way ANOVA window (steps 3 and 4 shown)

5. Click OK. The output viewer window will open showing your One-Way ANOVA

Post Hoc

To add an multiple comparisons (like a Tukey, Bonferroni, etc.) use the Post Hoc.. dialogue window, you

can also change the significance level here as well.

Q One-Way ANOVA: Post Hoc Multiple Comparisons

rEqual Variances Assumed

[CliLSD [[] 8-NK [] waller-Duncan

["] Bonferroni [T] Tukey Type IType Il Error Ratio

[T] sidak [] Tukeys-b [] Dunnett

["] Scheffe [7] Duncan Control Category -
[]R-E-G-WF [7] Hochberg's GT2 [ Test

[ RE-GWQ [”] Gabriel Jn}- 2-sided @ <Co n

rEqual Variances Not Assumed

[7] Tamhane's T2 [| Dunnetts T3  [] Games-Howell

[] Dunnetts C

Significance level:
| Continue l Cancel Help

Figure 10- Post Hoc dialogue window

1. Activity: Make a One-Way ANOVA with score as the Dependent and watch as the factor

GLM Univariate

To make a univariate glm

In the Data View tab
Select Analyze > Gen

vk wnNn R

Go to the top menu
eral Linear Model > Univariate

Move your dependent variable to the Dependent list box
Move your independent variables to the Factor Factors box

Press OK when finished. The output viewer window will open showing your Univariate ANOVA

(Version 1: 11/10/2015)




SPSS for Experimental Analysis 10

@ Univariate ‘ RS |‘
Dependent Variable:
f id - |f score |
& Winutes

Fixed Factor(s):
& interaction
@ &b watch

Random Factor(s):

&) scorebelief

Covariate(s):

@ WLS Weight:
| |

Figure 11 - Univariate window

Post Hoc
To add an multiple comparisons (like a Tukey, Bonferroni, etc.) use the Post Hoc.. dialogue window

Options
You can open this dialogue window to display additions to your univariate test such as estimate of effect
size, descriptive statistics, etc.

Plots

#R Univariate: Options [ % |

~Estimated Marginal Means

Factor(s) and Factor Interactions: Display Means for:
(OVERALL) watch*interaction
watch

interaction @

watch*interaction

. Compare main effects

Confidence interval adjustment

LSD(none) -
rDisplay
[/l Descriptive statistics [7] Homogeneity tests
[/ Estimates of effect size [] Spreadvs. level plot
[] Observed power [] Residual plot
[] Parameter estimates [] Lack of fit
[”] Contrast coefficient matrix [7] General estimable function

significance level: Confidence intervals are 95.0%
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Figure 12- Univariate Options dialogue window

‘ Activity: Make a GLM univariate with score and interaction and watch as the IV

Legacy Charts

1. Go to the top menu and select Graphs > Legacy Dialogs

2. Select the chart you want to make

3. Adialogue window will appear asking you to choose the type of sub-chart. Click define ones you
selected the type of chart you want to create.

ita Editor - - — @EIQ}

DirectMarketing ~ Graphs  Utiliies ~ Add-ons  Window  Help

B2 EFrY
B 1 h 1
Graphboard Template Chooser... - Al )
Visible: 17 of 17 Variables
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4 1 1 1 2|[ilj 3-DBar... [
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4 2 2 2 1 E Area..
2 2 1 2 1
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4 2 1 1 1 @ Error Bar...
2 2 1 2 2| [&] Population Pyramid...
2 < ? 2 1| [ scatterDot...
! 2 L 2 L Histogram...
1 1 2 1 2
41 41 1 a2 1 | "]

Figure 13 - selecting a Legacy Dialog chart
4. Anew dialogue window will appear allowing you to build your chart

5. Click on the variables you want to move in the Y and X axis and drag them over using the
button.

6. Click on Options to add confidence intervals, standard error, standard deviation and special case
labels

7. Click OK when finished
Your chart will appear in the output window.

Wrapping Up:

* Opening your existing .sav file

o open files from the welcome menu or from the Data Editor
o Don’t forget to save often
¢ Sorting data from SPSS organizes your data
¢ If you need to create a new variable from an old one use the Transformation tool
* Pearson’s correlations are labeled as bivariate correlations in SPSS
* Linear Regression analysis
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Independent and paired sample T tests are found under Compare Means in the analyze drop

down

You can create a chi-square analysis through the crosstab feature

While ANOVA is found under Compare Means MANOVA's are found under General Linear Model
There are many chart formatting options in the Chart Editor, just double click on your chart in

the Output Viewer to access this
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