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Background  

Windows Movie Maker is a simple and easy-to-learn software for editing videos. Using 

Movie Maker, you can add video clips, pictures, and audio to a project. Within your 

project, you can arrange your materials, add new materials, and apply effects to stylize 

your video. Once you complete a project in Movie Maker, you can use simple tools to 

save movie files in various formats that will be viewable on the web, on mobile devices, 

or on DVDs. 

You can use Windows Movie Maker to quickly and easily create short films, and the 

skills you learn with this software will aide you if you ever go on to use more advanced 

video editing software. 

Required Skills 

The following skills are required before taking the series: 

 General operating knowledge of a PC and Windows 

 Ability to use a keyboard and mouse 

Helpful Skills to Have 

 Experience with video, image, and audio files 

 Familiarity with recording devices and film-making practices 

Windows Movie Maker Agenda 

 Before You Begin: Creating and Organizing Your Materials 

 Creating a Project  

 Adding Video Clips 

 Adding pictures 

 Adding Audio 

 Editing Your Project 

 Using Titles, Captions, and Credits 

 Creating a Movie File 

 Burning to a DVD 
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Before You Begin: Creating and Organizing Your Materials 

This section covers capturing your video and organizing your source material before you begin 

post-production inside of Movie Maker. 

Using a storyboard/timeline before filming 

When you set out to make a movie, the more planning ahead you can do, the better. 

Figuring out exactly what you'll be doing during a shoot saves you time and helps keep 

you on track. 

A storyboard is one method of planning ahead. Sketching out what shots you want and in 

what order you want them in makes the shooting process quicker and more organized. As 

you move through your storyboard, you can check off shots you have already completed 

so you don’t accidentally miss something. A good storyboard also allows you to convey 

your ideas visually to others, which can be very helpful for your actors and any other 

crewmembers you work with. 

 

A sample storyboard from Disney’s Aladdin (1992) 

Filming 

Movie Maker focuses on making video editing as simple as possible. Because the software 

focuses on simplicity, it offers very few tools for making manual adjustments to your video clips.  

It is not easy to fix lighting, audio, or camera shakiness inside of Movie Maker, so you want to 

take steps to avoid running into problems in these areas. 



STC 4 

 

Version 1 (6/23/2014) 

Lighting 

If you are shooting indoors, make sure the subject is well-lit. You don’t have to purchase 

fancy lighting equipment to do this; just make sure the lights are on and use some extra 

house lamps if necessary. 

If you are shooting outdoors, you want to be aware of the sun’s location. If the sun is 

behind your subject, your subject will appear very dark in the shot. However, avoid 

having actors face directly into the sun because they will be squinting in all of your shots.  

Sound 

If you are recording and speech is important, you want to be very aware of background 

noise. You want to shoot in locations without loud or distracting background or 

environmental noise. Locations to avoid include crowded public areas, areas with lots of 

wind, places near freeways or major roads, or locations with loud music playing. 

Also, make sure that your actors speak up, speak clearly, and enunciate. You want to 

make sure that they can be easily understood when you playback the video. 

Note: If you have issues with audio in your recordings, you can attend the STC’s 

Audacity workshop to learn how to remove background noise and make other 

adjustments to your video’s audio tracks. 

Steadiness 

You want to make sure your video is as steady as it can be. You really want to avoid 

handholding the camera as much as you can. Even though you may have a steady hand, 

there will always be an amount of shakiness in handheld shots. If possible, use a tripod or 

monopod to ensure that the video will be steady. If you do not have access to either of 

these, you can prop the camera up on a flat surface while recording. 

Saving videos, pictures, music, etc. in one location 

Once you have all of your materials 

(video, pictures, audio recordings, and 

music), you will want to assemble them 

in one location on your computer. Put 

them all into one folder and rename the 

files so they are easily recognizable. 

Once you have compiled all materials 

into one folder, you are ready to begin 

working in Movie Maker. 

 

An organized working folder. Notice that the files are renamed to reflect their content. 
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Getting Started with Movie Maker 

Workspace overview

 
Creating a Project 

When you open up Movie Maker, you automatically begin working on a new project. Go 

to File and click “Save project as” to open the save window, where you can name and 

save your project. This will save a file to be opened and edited in Movie Maker only, 

NOT a video file that can be viewed or published on the web. 

 

 

 

 

 

 

 

 

 

 

Save your project to create a project file. 
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Adding Content 

Adding Video Clips 

 Click “Add videos and photos” in the Home tab. This will open up the “Add Videos and 

Photos” window, where you can select files to insert into your project. 

 

 Within the “Add Videos and Photos” window, navigate to the folder where you saved 

your media. 

 Select the video clip(s) that you would like to insert. You can select and insert multiple 

files at once by holding down the Ctrl key on your keyboard and clicking on multiple 

files. 

 Once you have selected the files you want to insert, press “Open.” 
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Note: It may be helpful to turn on the Preview Pane so you can identify which file is 

which. The Preview Pane displays a preview thumbnail of the currently selected file. To 

turn on the Preview Pane, click the “Show Preview Pane” icon near the top right of the 

“Add Videos and Photos” window. 

 

 After inserting your video clips, Movie Maker needs to prepare your files before you can 

do anything to them. At the bottom left of the Movie Maker window, you can view the 

preparation progress. 

 

Add video clips to your project. 

Adding Photos 

The process to add photos to your project is the exact same as adding video. 

 Click “Add videos and photos” in the Home tab. 

 Select the photos you wish to insert, and press open. 

Just like with video, Movie Maker needs to process and prepare the photos before you 

can make any changes to them. 

Add some photos to your project. 

 

With the Preview Pane showing Without the Preview Pane showing 
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Adding Audio 

Adding additional audio tracks to a video is a great way to keep the audience interested. 

It is also a tool you can use to strengthen the message you are trying to get across to 

viewers. Music is good for communicating emotion, and narration is a great way to 

communicate information. 

 To add audio, click on the “Add music” button in the Home tab. (It’s right next to the 

button to add pictures and video.) 

 

 Select the audio file you wish to add and press the “Open” button. 

 The audio file will now be placed into your timeline. It is the green track below your 

other content. 

 You can also add an audio file using the “Record narration” dropdown menu. 

o Click on the “Add a sound” option. 

The green “music” audio track is highlighted. 
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o Choose the audio file you want to add and press Open. 

o The audio file will be placed into your timeline. (It is the brown audio track.) 

 

Add audio to your project using the “Add Music” and “Record Narration” tools. 

Editing 

Rearranging items in the timeline 

You can move video clips, pictures, or audio tracks to different locations on the timeline. 

 Click on the object to select it. 

 While holding down the click, drag it to the new location. 

Rearrange the items on your timeline. Put them in the order you want them to appear in your 

movie. 

Animations & Visual Effects 

Moving an audio track to a new location 

The brown “narration” audio track is highlighted. 
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You can add animations and visual effects to items on your project’s timeline. You can access 

these options via the Animations and Visual Effects tabs. 

Animations 

There are two types of animations you can add to your project: “Transitions” and “Pan and 

Zoom”. 

Transitions 

You can add animated transitions between items on your timeline by going to 

Transitions group under the Animations tab. 

 Place the playhead in the location where you want to add a transition. 

 Select a transition from the transitions group. 

 If you want to remove a transition, select the transition called “No transition”. 

Pan and Zoom 

You can add pan and zoom animations to items on your timeline using options in the 

“Pan and Zoom” group under the Animations tab. 

 Select the item you want to animate. 

 Choose one of the pan and zoom options from the menu. 

 If you want to remove pan and zoom animations from an item, select the 

option called “No pan and zoom”. 

Look through the available animations. Apply one or two animations you like to some of the 

items in your project. 

Visual Effects 

You can add stylized visual effects to items in your project. These effects will change the way 

selected items will look. 

 Select the item(s) that you want to apply a visual effect to. 

 Go to the Visual Effects tab and select one of the listed effects. 

o You can hover over one of the effects in the menu to preview how it will change 

the selected portion of your project. 

 To remove a visual effect, select the option called “No effect” from the menu. 

Look through the visual effects. Preview how they will affect items on your timeline. If you like 

the way one of them looks, apply it to an item on your timeline. 

Brightness 
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You can adjust the brightness of an item in your project by choosing the “Brightness” 

option under the Visual Effects tab. 

 Drag the slider to the right to increase the brightness. 

 Drag the slider to the left to decrease the brightness. 

Note: Unlike other more advanced movie-editing software, Movie Maker does not 

have very good tools for adjusting the lighting of items in your project. Only use this 

tool for minor adjustments; do not rely on Movie Maker to brighten or darken clips 

that are under or overexposed. 

Trim Tool 

The Trim tool is used to shorten or trim a video clip. With this tool, you can eliminate 

unwanted portions of video clips by choosing where Movie Maker will start playing the 

clip and where it will stop playing the clip. You can think of this tool as cropping your 

clip to a shorter length. 

 Before using the Trim tool, you must select the clip or clips that you wish to 

shorten. 

 Once the desired part of your 

video is selected, click the Edit 

tab and select the Trim tool. 

 You can set the start point by dragging the left bar (which is labeled “A” in the 

images below). 

 To set the end point, drag the right bar (which is labeled as “B”). 
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o Notice that as you slide either bar, the corresponding start/end time 

displayed above the Playback Window changes as well. If you know the 

precise time that you want the clip to start and end, you could type those 

values into these fields instead of dragging the bars below. 

 

 Once you are done trimming, click “Save trim” to finalize the changes you’ve 

made. Notice how the video clip in your timeline is shortened [below]. 

 

Before trimming:

 
After trimming:

 

Use the trim tool to shorten one or more of the items on your timeline. 
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Split Tool 

The Split tool is used to break a video clip into two sections. Using it is fairly simple.  

 First, move the playhead to the location where you want to divide your clip. 

 When the playhead is in the correct location, select the Edit tab and click the Split 

tool. 

 Now, the clip will be split into two separate clips at the playhead’s location. 

Use the Split tool to break one of your video clips into two. 

Photo Duration 

In Movie Maker, a photo will show up in your video for a specific amount of time. By 

default, this time is set to 7.00 seconds, but you can adjust this value. 

 In order to change how long a photo will be displayed, first select the photo.  

 When the photo is selected, navigate to the Edit tab and find the option that says 

“Duration”. 

 Use the drop-down menu to select from preset times or type in your own value. 

Set the photo duration of your photos. 

Adding Text: Titles, Captions, and Credits 
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There are three types of text you can add to your movie: Titles, Captions, and Credits. 

Each has its own purpose, which we will cover individually. You can find the buttons to 

add these in the Home tab in the Add group. 

Titles 

In Movie Maker, adding a title will create a titles slide that will take up the entire screen 

of your movie and that will last for a specific amount of time. As a general practice in a 

short film, titles should only be used at the very beginning of your film, if at all. 

 Pressing the “Title” button will add a title before the currently selected item 

within your project. 

 Once the title is inserted, you can change the way your title looks and acts using 

the Format tab that appears when the title slide is selected. 

 You can make adjustments to the text color, font style, background color, 

duration, and transparency. The Format tab also holds simple automatic effects to 

add to your title, if desired. 

o To add effects, simply choose from the thumbnail options in the Effects 

group. Clicking the dropdown menu at the bottom right of the group opens 

a full list of effects. To preview an effect, just highlight over it. 

Captions 

Captions are bits of text that appear on top of your video. These are useful for adding 

small bits of text which give the viewer information they otherwise may not have known, 

such as translations of text or speech, dates, or locations. 

 Just like with titles, when the caption is selected, adjustments to the colors, 

duration, font, etc. can be made using the Format tab. 

 There are also custom effects you can choose from in this tab. 

 You can move your caption to a different location on the screen by clicking on it 

in the Playback Window and dragging it to a new location. 
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Credits 

You may wish to add credits at the end of your film to give recognition to all those who 

contributed to creating it.  

 Select the drop-down menu next to the “Credits” icon. In here, you have a list of 

options to choose from. 

 You can select from common items included in credits, such as Director, Starring, 

Location, and Soundtrack, OR you can just choose the option that says “Credits” 

and type in your own text to display. 

 Just as with titles and captions, you can make visual adjustments to the credits in 

the Format tab that appears when the credits slide is selected. You can change the 

colors, fonts, duration, and add effects. 

Add a title slide, a caption, and credits to your project. 

Creating the Movie File 

When you finally complete your project and it is in its final version, you are ready to create 

the video file itself. As previously stated, the Movie Maker file you have been working on 

can only be opened and viewed inside of Movie Maker. You must create a finalized video 

that is viewable on other software or devices. 

 First click the drop-down menu underneath the “Save Movie” icon in the Share group on 

the Home tab. 
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 In this menu, you are given a variety of options. Unless you have specific settings in 

mind, choose the “Recommend for this project” option. (If you wish, you can always go 

back to your project file later and save it as a different type.) 

 

 After choosing from the saving settings, the actual “Save Movie” window will appear. 

 In this window, you can choose which file type you would like to use for your video. To 

do this, click the dropdown menu next to “Save as type:” and choose from the listed 

options. (mp4 is the most common file type.) 

 



STC 17 

 

Version 1 (6/23/2014) 

 Select a location to save your movie. 

 Press save. 

 Movie Maker will now begin saving your movie. The saving progress will be displayed 

as it goes. 

 

Note: The amount of time it will take to create your movie file depends on the computer 

you are using, the quality and length of your footage, and the type of movie file you 

choose to create. The process can take several minutes or even hours, so make sure to set 

aside plenty of time for saving. Since this can take a while, you may want to find 

something else to do nearby while the computer works. 

 

Save your project as a movie file. Use the recommended settings. 

 Once your movie is saved, you can use that file to upload to the internet, if you wish. 

Burning to a DVD 

You can also burn your movie files onto a DVD using Movie Maker. 

 Click the dropdown menu under “Save Movie” in Share group on 

the Home tab. 

 In this menu, select “Burn a DVD” and choose a location to save 

the file. 

 Once the video is done rendering, follow the instructions to burn it 

to a blank DVD. 

 

Resources for Additional Assistance 
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Movie Maker Online Help from Microsoft 

You can get further assistance from Microsoft’s online Windows Movie Maker help. 

Press F1 on the keyboard to open Movie Maker’s online help. You can also visit 

http://windows.microsoft.com/en-us/windows-vista/getting-started-with-windows-movie-

maker for Microsoft’s simple quick-start guide to Movie Maker. 

STC 

If you would like one-on-one assistance with this software, you can come to the STC 

during our Movie Maker drop-in hours. You can visit 

http://www.csus.edu/irt/stc/tutoring.html to find our current list of software drop-in 

hours. 

Conclusion 

You now know to use Windows Movie Maker. In this workshop, we have given you the 

basic tools to create your own short films with ease: navigating Movie Maker; adding 

video, pictures, and audio to a project; editing your materials; and saving movie files. 

With this basic knowledge, you will be able to create short films easily. Also, you are 

now equipped to delve deeper into this software to really master it. 

http://windows.microsoft.com/en-us/windows-vista/getting-started-with-windows-movie-maker
http://windows.microsoft.com/en-us/windows-vista/getting-started-with-windows-movie-maker
http://www.csus.edu/irt/stc/tutoring.html

