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Background 

Information graphics or infographics are visual representations of information, data, or 

knowledge intended to present complex information quickly and clearly. By using graphics 

(photographs, illustrations, charts, and other media), infographics can be used to highlight 

patterns and trends.  

This workshop introduces the skills and tools needed to design an infographic which 

communicates information in a visually accessible way. The emphasis of this workshop is on 

information clarity and legibility.  

Required skills 

The following skills are required before taking the series: 

 General operating knowledge of a PC (Windows or Mac) 

 Ability to use a keyboard and mouse 

 Basic knowledge of editing spreadsheet data and charts 

Helpful skills to have 

 Basic or introductory familiarity with Illustrator or other Adobe software applications.  

Infographics in Illustrator CS6 Agenda 

 Using the Graph Tool 

 Modifying graph properties 

 Using the Direct Selection Tool 

 Navigating and using the Appearance Panel 

 Making, Saving, and Applying Graphic Styles 

 Saving, Exporting, and Print Settings 
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Workspace overview 

 

Figure 1. Illustrator tool panes and options. 

A. Tabbed Document windows 

B. Application bar 

C. Workspace switcher 

D. Panel title bar 

E. Control panel 

F. Tools panel 

G. Collapse To Icons button 

H. Four panel groups in vertical dock 
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Before you begin: organization and structure 

Designing an infographic is not the same as designing a website, flier, poster, or brochure. 

Creating an infographic is a challenge and requires a specific approach. Here are some things to 

consider before you begin your design: 

 Take some time to consider the “story” of your design and sketch your ideas. Think about 

the colors that you want to use, the tone of your infographic, and what is the purpose of 

your data. Think about how you want to organize or “flow” your data. Do you want your 

infographic to be more organized vertically? Horizontally? How do you want to section 

your infographic? What kind of borders or shapes do I want to use?  

 Tell a good story with structure: all effective infographics have a beginning, middle, and 

end. At the beginning of your infographic, introduce the problem or thesis of your 

research. Then, support ideas with data. Finally, end the infographic with a conclusion.  

 Have a focal point in your design: an object that will grab the attention of your viewer. 

Usually, the focal point will center on the most important parts of your data.  

Color recommendations 

 Generally, infographics dominated by dark and neon colors are not as legible—neon on 

black is difficult to read, especially if there is a lot of data.  

 Choose a color palette that doesn’t overwhelm your viewer.  

o Use the Rule of Three:  Choose three primary colors. The lightest color should be 

the background color, and the other two colors should be used to break up the 

sections. If you need to add other colors, use different shades of those three 

colors. This will keep your infographic cohesive.  

 

Figure 2. Infographics are created for a wide range of topics. 
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Create and save a new document 

IMPORTANT: It is always important to continually save your document(s). Sometimes the 

program might quit or freeze; therefore saving regularly will benefit you in the long run.   

1. In the File Menu, select File > New. 

2. (Or press CTRL+N on the keyboard if you are on a Windows PC, or CMD + S if you are 

on a Mac).  

3. In the New Document window.  

4. Select the appropriate Units. 

5. Name your Infographic. 

6. Select a Size. 

 

Figure 3. Set your units to inches.  

Modifying the Artboard 

The default working area is referred to as the “Artboard.” You can customize the Artboard to fit 

the parameters of your infographic. You can modify your Artboard at any time after it has been 

created. This will not affect the existing contents of your Artboard.  

To modify your Artboard:  

1. In the Control Panel, select the Document Setup option.  

2. In the Document Setup window, select the Edit Artboards option.  

3. You can input your desired height and width in the W and H fields of the control panel. 

Or, you can click and drag the crop marks of your Artboard.  
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4. Click on the Selection Tool to finalize your Artboard adjustment.  

 

Figure 4. You can edit your artboard at anytime. 

Activity: Create a new document and artboard using the appropriate units. 

Using the Graph tool 

Inserting a graph 

 
Figure 5. The Column Graph Tool on the 

left tool bar.  

1. With the Graph Tool selected, click and drag to your 

desired graph size on your Artboard.  

2. In the open Graph Data.  

a. Enter your data into the open cells.  

b. If you have an Excel document, you can copy 

and paste your cells.   

3. After you have entered your data, click on Apply in 

the Graph Data window. Your graph will now appear 

in your Artboard as a standard column graph.  
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Modifying data and graph properties 

Once your graph is created, you can change your name, data sequence, and the number of 

categories and/or data. You can also change your graph type after it has been formed.  

Modifying Your Data 

1. With the Selection Tool selected, right click your graph, and select Data.  

a. You can edit your existing data in the Graph Data window.  

b. Click on Apply when you are finished.  

c. You can also select Object > Graph > Data in the Application Bar.  

 

Figure 6. Right-click your grab to change its type and data.  

Modifying Your Graph 

1. With the Selection Tool selected, right click on your graph, and select Type.  

2. In the Graph Type window, you can select one of the available graph options.  

3. Under the Style, you can choose to add the following: 

a. Add Drop Shadow 

b. Add Legend Across Top 

c. Under the Type settings, you can also choose whether you want your y-axis on 

the “On Left Side,” “On Right Side,” “On Both Sides.” 
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Figure 7. Choose among the various graph types. 

Activity: Find a data set, input your data into Illustrator, and create a graph. Apply different 

graph types.   

Resizing and transforming your graph 

In order to modify your graph as a whole in your Artboard, you must use the Transform options 

available in the File Menu.  

1. Select Object > Transform. The following options will be available: 

a. Move 

b. Rotate 

i. Check the Preview option. 

ii. Enter the desired degree of rotation. 

c. Reflect 

i. Select the direction which you want to reflect your graph: Horizontal / 

Vertical. 

ii. You can also click Copy to retain your original graph.  

d. Scale 

i. Input a percentage to scale your document by.  

1. Select Uniform if you want to scale and maintain the aspect ratio 

of your graph.  

2. Select Non-Uniform to scale only a single axis or both axis by 

different amounts.  

3. Selecting Scale Strokes & Effects will apply the transformation to 

any attached effects or shapes.  

e. Shear 

i. Select your desired Shear Angle.  

ii. You can shear your graph axis independently under the Axis options.  
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Figure 8. Transform options allow you to change the apperance of your graph as a whole. 

Direct Selection tool 

Using the Direct Selection tool is critical in designing and editing your infographic. It allows you 

to select and modify individual objects or components within your graph. In addition to allowing 

you to move an object, the Direct Selection tool allows you to modify individual paths and 

anchor points.  

Selecting objects and anchor points 

1. To select an individual component of 

your graph (i.e. an axis, a label, a bar 

or column, etc.), select the Direct 

Selection tool in the toolbar. Then 

click on your desired component.  

2. To modify the anchor point of an 

object, click on a shape or object with 

the Direct Selection tool. With the 

component selected, click and drag 

your chosen anchor point to a new 

position to modify the shape of that 

component.  

3. You can also move your object by 

clicking on it with the Direct Seletion 

tool and dragging the object through 

your document or Artboard.  

 

 
Figure 9. Anchor points are often in the corner of your 

shapes.   



STC 10 

 

Version 1 (6/16/2014) 

Activity: Resize and transform your graph using the various transform options.  

Appearance panel  

 
Figure 10. Appearnce panel can found in the left tool panes. 

 

The Appearance panel will allow you to 

manage complex shapes including text, 

groups of objects, photographs, charts, and 

other illustrations. Any object that “appears” 

on your Artboard can be modified through the 

Appearance panel.  

The most common options used in the 

Appearance panel are stroke, fill, and opacity. 

Press Shift + F6 on your keyboard to access 

the Appearance panel. Or, select the 

Appearance panel icon from the right column 

of toolbars. 

Fill 

1. Click on the Appearance panel icon in the column of toolbars as indicated on the far right 

of the Illustrator workspace.  

2. Click on the fill box (next to “Fill”) and select from the available colors. You can also 

hold shift to access the expanded color options.  

3. Click on the arrow next to “Fill” to modify the opacity of your fill color.  
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Figure 11. Change the fill color of any object or shape. 

Stroke 

1. Click on the Appearance panel icon in the toolbars as indicated on the far right of the 

Illustrator workspace.  

2. Click on the stroke box (next to “Stroke”) and select your stroke color and also your 

stroke width. Your stroke width determines the thickness of your object’s outline.  

3. Click on the arrow next to “Stroke” to modify the opacity of your stroke outline.  

Hiding and showing graph components 

1. Select your object with the Direct Selection tool. 

a. To hide an axis, in the Control Panel or Tools Panel, set the Stroke to invisible.  

b. To hide a number or label, in the Control Panel or Tools Panel, set the Fill to 

invisible. 

c. To hide a bar, column, or section of your pie chart, in the Control Panel or Tools 

Panel, set both the Fill and the Stroke to invisible. 

Opacity 

1. You can modify the overall opacity for your object by double clicking the opacity option 

and inputting your desired percentage of transparency.  

Activity: Change the fill and stroke of different graph components. Use the stroke option to hide 

different graph components. 

Effects 

There are numerous special effects that you can apply to your object. These include, but are not 

limited to, effects such as blurring your object, simulating a watercolor, adding film grain, or 

artistic brush strokes.  
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1. In the Appearance panel, find and 

select the “fx” icon. This will bring up 

the various effects option (both from 

Illustrator and Photoshop). 

2. Each effect will have its own separate 

set of properties that you can modify.  

a. To view a preview of all the 

effects, select the “Effect 

Gallery.” 

b. The effect settings can be 

modified at any time provided 

that they were applied through 

the Appearance panel. 

 

 
Figure 12. Nermous filter effects are available. 

Activity: Browse through the filter gallery. Apply various filters to your graph. Explore the 

various filter options.  

Adding/Changing your stack 

The stack refers to the order of your various fills, strokes, and effect paths.  

1. In the Appearance panel, you can add a new fill, stroke, or effects path at any time you 

choose.  

2. You can clear, duplicate, and delete paths by selecting the indicated icons in the 

Appearance panel. 

3. Only paths that are at the top of the stack will be visible. To reorder your stack, click, 

drag, and place your chosen stroke, fill, or effect to the appropriate level.  
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Graphic styles 

Styles allow you to create templates or guides from existing stacks (in the Appearance panel) or 

objects. Using Graphic Styles will allow to replicate any illustration effects or color patterns 

quickly and efficiently.  

 

Figure 13 

1. Click on the Graphic Styles icon in the toolbars as indicated on the far right of the 

Illustrator workspace (below the Appearance icon). This will open the Graphic Styles 

panel. 

2. To save a Graphic Style, select an object with either the Selection or Direct Selection 

tool.  

3. With your object selected and the Graphic Styles open, click the New Graphic Style icon 

to save your Graphic Style.  

4. To apply a Graphic Style, select your object with the Selection or Direct selection, then 

select your chosen Graphic Style. You can switch between different Graphic Styles at any 

time.  

a. There are also various preset Graphic Styles that you can access through Graphic 

Styles Libraries Menu by clicking on the bottom left icon of the Graphic Styles 

panel.  
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Activity: Create and save your custom graphic style. Apply that graphic style to other objects.  

Or shapes.  

Importing images 

You can easily import images during any phase of your project. To do so, perform the following: 

1. In the file menu, select File > Place.  

2. Locate and select the image file you wish to import.  

3. Your image will now be place in the center of your Artboard.  

 

Figure 14. Placing (or importing) an image onto your artborad. 

Modifying your image (Transform options) 

Unlike Photoshop, Illustrator is not capable of performing complex editing on your images. 

However, you will be able to apply all of the standard transform options: 

 Move 

 Rotate 

 Reflect 

 Scale 

 Shear 
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Object alignment 

You use the Align panel (Window > Align) and the align options in the Control panel to align or 

distribute selected objects along the axis you specify. The Align options are visible in the Control 

panel when an object is selected. If they do not appear, choose Align from the Control panel 

menu. 

1. To align objects, select the objects you wish to align by clicking on clicking on your first 

object, holding SHIFT on the keyboard, and then clicking on the second shape. A 

bounding box will appear around both objects.  

2. When both objects are selected, alignment tool options will appear in the top tool bar.  

3. Choose from the following alignment options:  

a.  

Grouping/Ungrouping objects 

Saving, exporting, and print settings 

Saving your infographic in Illustrator is a simple and straightforward process. The key decision 

is in choosing an appropriate file format.   

 The following file formats can be accessed through the File > Save (or Save As) options in 

the File Menu.  

Adobe Illustrator (*.AI) Illustrator project file. Choose this file format as your original 

working file. In order to continue editing your infographic after 

you have closed Illustrator, you must save in this file format.   

Adobe PDF (*.PDF) Portable Document Format used to present a fixed non-editable 

document. Choose this file format if you have finalized your 

infographic and are seeking to print, publish, or share it. 

Illustrator Template (*.AIT) Illustrator template file. Choose this file format if you seek to 

use your infographic as a template for future projects.   

 The following file formats can be accessed through the File > Export option in the File 

Menu. 

JPEG (*.JPG) Most common file format for digital photography and 

illustrations. Choose this file format if you want to email, share, 

or view your infographic as how it would appear online.  

PNG (*.PNG) Similar to JPEG, though used for higher quality images at the 

expense of overall file size and load times.  

TIFF (*.TIFF) Most popular file format for graphic designers, artist, and 

photographers. Used primarily for archiving or large format 
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poster printing. Retains the most quality though also produces 

the largest file size.  

 

It is critical that you save and retain your *.AI file as your original master file.  

1. Save your infographic as an Adobe Illustrator file.  

2. Save or export your infographic in one of the above mentioned file formats.  


