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Background 

Adobe Acrobat creates PDF (Portable Document Format) files. Unlike in Microsoft Word and 
Word files, a PDF maintains the exact fonts, images, and print layout of a document across 
browsers, operating systems, devices, and computers. Generally, PDF files are read-only and 
viewable online, which allows for easy printing and on-screen viewing. However, using Adobe 
Acrobat, PDFs can be annotated, edited, and saved. More advance options are also available.  

Required Skills 

The following skills are required before taking the series: 

• General operating knowledge of a PC (Windows or Mac OS X) 
• Ability to use a keyboard and mouse 
• Basic knowledge of document management 

o Opening, saving, and finding documents 

Helpful Skills to Have 

• Familiarity with PDF documents and Adobe Reader (or other PDF reader software) 

E-Portfolio in Acrobat Pro DC Agenda 

An e-portfolio, or digital portfolio, is a collection of content including but not limited to text 
(research papers, journal articles, reports) in the form of Word and PDF documents, as well as 
photos, audio, and video elements. Some portfolios also include PowerPoint presentations.  
 
Your e-portfolio can serve many different purposes. General e-portfolios can demonstrate your 
abilities and accomplishments, as a supplement to your project. There are also more focused e-
portfolios such as those used by artists, job seekers, and education specific portfolios for 
students, instructors, and institutions.  
 
We will seek to acquire the following skills in this workshop: 

• Gaining a familiarity with the Acrobat workspace and user interface 
• Combining different and separate files into a single PDF 
• Inserting headers and footers 

o Adding dates and automatic page numbering 
o Adding varied headers and footers 

• Using the PDF portfolio option 
• Saving and exporting PDF files 
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Before You Begin: Organization 

Why use an e-portfolio? 
 
An e-portfolio will allow you to share work with your classmates, professors, and potential 
employers quickly and easily. Your e-portfolio will take the form of a single PDF file that 
combines graphics, video, text, audio, and other digital artifacts in an organized, portable, and 
Internet-ready format.   
 
Once you determine what to include in your e-portfolio, you will be able to plan its structure, 
make decisions about the layout and navigation, and prepare the files to include. Keep in mind 
that the goal is for others to easily view, understand, and navigate the contents of the e-portfolio. 
To accomplish this, you need to consider the following questions:  
 

• What is the purpose of the e-portfolio?  
Your answer will determine what documents and media to put into the e-portfolio and 
help identify gaps your content. 

• Who will view the portfolio?  
Your target audience will influence the layout of your portfolio and choice of content.  

• Does the e-portfolio have a narrative?  
What is the “story” of your portfolio? This will help you sequence your content.  

• How diverse is your portfolio content? 
With an e-portfolio, you can provide visual documentation and sound recordings. A 
wider range of media provides a wider range of engaging your audience or viewer. 

• Where will the e-portfolio live?  
It is appropriate to consider what personal information to include or exclude, since, an e-
portfolio may be forwarded by e-mail to unknown individuals and accessed publicly, may 
have to follow school policies, or other regulations. 

• What is the best way to navigate through this content?  
The type of media and documents you include will influence how you choose to have 
your viewer navigate your portfolio. For example, if you have a lot of small and short 
documents, it may be more efficient to use a list to navigate to your document. 

Preparing your files 

1. To begin creating your e-portfolio, gather and organize your files and assets into a folder. 
2. Collect video and audio files into their own folder.  
3. If you need to scan physical documents and have access to a scanner, you can convert 

your documents into PDF files directly in Acrobat.  
a. Select Create > PDF from Scanner > select the appropriate document type:  
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i. Autodetect Color Mode, Black & White Document, Greyscale Document, 
Color Document, and Color Image.  

Workspace overview 

 

Figure 1. Workspace overview 

A. Menu bar C. Navigation pane (Bookmarks panel displayed)  E. Task panes 
B. Toolbars D. Document pane  

Toolbars 

 
 

Figure 2. Acrobat Toolbar 

A. Home tab C. Document tab  E. Select & Zoom commands 
B. Tools tab D. Page Navigation commands F. Page Display commands  
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The default toolbars contain commonly used tools and commands for working with PDFs. Most 
available tools are included in the Tools pane at the right side of the window. You can add tools 
to the toolbars for easy access. 
 
The toolbars also include the Tools tab. Click the Tools tab to display a menu of commands 
related to creating PDFs. 

Task panes 

Most commands are now organized into the Home, Tools, and Document task panes on the left 
side of the application window. Most tools are now located in these task panes. Click Tools to 
display the respective task panels. 
 
You can customize which panels appear in the Tools and Comment panes. 
 

• Do any of the following: 
o To toggle a panel’s visibility, click the Show Or Hide Panels icon  in the upper-

right corner of the task pane, and click a panel. A check mark indicates that the 
panel is visible. 

o To open a panel and add it to the Tools pane, choose View > Tools and select a 
panel. 

o To keep panels open as you select them, choose Allow Multiple Panels Open in 
the Show or Hide Panels menu. By default, an open panel closes when you open a 
different panel. 

Navigation pane 

The navigation pane is an area of the workspace that can display different navigation panels. 
Various functional tools can appear in the navigation pane. For example, the Page 
Thumbnails panel contains thumbnail images of each page; clicking a thumbnail opens that page 
in the document. 
 
When you open a PDF, the navigation pane is closed by default. Buttons along the left side of the 
work area provide easy access to various panels, such as the Page Thumbnails button and 
the Bookmarks panel button. When Acrobat is open but empty (no PDF is open), the navigation 
pane is unavailable. 
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Figure 3. Boomarks pane 

To open the navigation pane, do one of the 
following: 

• Click any panel button on the left side 
of the work area to open that panel. 

• Choose View > Show/Hide > 
Navigation Panes > Show Navigation 
Pane. 

 
To close the navigation pane, do one of the 
following: 

• Click the button for the currently open 
panel in the navigation pane. 

• Choose View > Show/Hide > 
Navigation Panes > Hide Navigation 
Pane. 

 

Combine files into a single PDF 

 
 

Figure 4. Acrobat welcome screen 
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1. In the Acrobat Tools tab, select Combine Files (this will bring up the Combine Files 
window).  

2. Click on the Add Files icon and select from the following options:  
a. Add Files, Add Folders 
b. Add PDF from Scanner, Add Webpage, Add from Clipboard, Add Email 

i. For Add Email, you can directly drag and drop your chosen email message 
from Outlook. 

c. Reuse Files, Add Open files 
3. You can also directly drag and drop files from Windows Explorer or Mac Finder into 

your PDF document.  
 
Although Acrobat supports a wide range of file and media formats, it does not currently support 
Microsoft Publisher files. However, you can convert or save Publisher files into a supported 
PDF file within Publisher. Also, you must close your Microsoft Word, PowerPoint, or Excel file, 
before selecting Combine Files if they are open. 
 

4. After adding your files, they will appear in the Combine Files window.  
5. Depending on the amount of documents, you can switch between a Tile or List View.  
6. You can further customize your portfolio by selecting from the following Options: 

a. File Size: Smaller File Size, Default Size, Larger File Size 
7. You can organize the sequence of your content by simply dragging your files into place. 
8. Click on Combine Files to make your PDF document. 
 

 

Figure 5. Combine files window 

Activity: Insert portfolio files into Combine Files window. Set portfolio options, order, and 
combine files. (Use the provided sample files or have students find files online).  
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The Page Thumbnail toolbar 

 
Figure 66. Adding and Deleting pages 

Adding pages 
1. In the Page Thumbnails 

toolbar, click on the Insert 
Page icon. 

2. Locate and select the file 
that you want to add. 

Deleting pages 
1. Select the thumbnail of the 

page you wish to delete. 
2. Click the Delete Pages 

icon in the toolbar.  
 

 
Figure 7. Inserting and Replacing Pages 

Replacing pages 
1. Right click on the page 

you wish to replace and 
select Replace Pages. 

2. Locate and select the file 
you want to replace your 
page with. 

 

Transforming pages 

Rotating pages 

You can rotate all or selected pages in a document. Rotation is based on 90° increments. You can 
rotate pages using the rotate tools in the Page Thumbnails pane or using the Rotate option 
(described below). 
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Figure 8. Rotae pages in the Pages options pane. 

1. Select Tools > Pages > Rotate in the 
Navigation pane.  

2. For Direction, select the amount and 
direction of the rotations: 
Counterclockwise 90 Degrees, 
Clockwise 90 Degrees, or 180 Degrees. 

3. For Pages, specify whether all pages, a 
selection of pages, or a range of pages 
are to be rotated. 

4. From the Rotate menu, specify Even 
Pages, Odd Pages, or both, and select 
the orientation of pages to be rotated. 

a. To temporarily change your 
view of the page, choose View 
> Rotate View Clockwise or 
Counterclockwise. The original 
page orientation is restored the 
next time you open the PDF. 

 

Extracting pages 

Extraction is the process of reusing selected pages of one PDF in a different PDF. Extracted 
pages contain not only the content but also all form fields, comments, and links associated with 
the original page content. 

1. Open the PDF in Acrobat and 
choose Tools > Pages > Extract. 

2. Specify the range of pages to 
extract. 

3. In the Extract Pages dialog box, do 
one or more of the following before 
you click OK: 
• To create a single-page PDF for 

each extracted page, select 
Extract Pages As Separate Files. 

• To leave the original pages in 
the document and create a 
single PDF that includes all of 
the extracted pages, leave both 
check boxes deselected.  

Figure 9. Extract pages in the Pages options pane 
 
 

Moving and copying pages 
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You can use page thumbnails in the Navigation pane to copy or move pages within a document, 
and copy pages between documents. 
 
Move or copy a page within a PDF, using page thumbnails 

 
Figure10. Page Thumbnails pane 

1. Click the Page Thumbnails button in 
the Navigation pane to open the Page 
Thumbnails panel, and select one or 
more page thumbnails. 

2. Do one of the following: 
a. To move a page, drag the page 

number box of the 
corresponding page thumbnail 
or the page thumbnail itself to 
the new location. A bar appears 
to show the new position of the 
page thumbnail. The pages are 
renumbered. 

b. To copy a page, Ctrl-drag the 
page thumbnail to a second 
location. 

Copy a page between two PDFs, using page thumbnails 
 

1. Open both PDFs, and display them side by side and open the Page Thumbnails panels. 
2. Drag the page thumbnail into the Page Thumbnails panel of the target PDF. The page is 

copied into the document, and the pages are renumbered. 

Replacing pages 

1. Select Tools > Pages > Replace. 
2. Select the document containing the 

replacement pages, and click Select. 
3. Under Original, enter the pages to be 

replaced in the original document. 
4. Under Replacement, enter the first page 

of the replacement page range. The last 
page is calculated based on the number 
of pages to be replaced in the original 
document. 

 
Figure 11. Replace pages using Pages options 
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Activity: Practice inserting, deleting, replacing, rotating, extracting, moving, and copying pages.  

 
Adding text within Acrobat 

Unlike in Microsoft Word, you can insert text into any area of your document. Once inserted, 
you can change your type face, your font size, color, and other styling (i.e. bold, italicized, etc.). 

1. Select Edit PDF in the Tools pane and click Add Text.  
2. Click in the area where you want type. A text box will be created 

for you which will resized itself to your text. Press enter to insert a second 
line.  

 

 
 

Figure 12. Adding and modifyin text in the Content Editing options 

 
Changing your text properties 

There are a variety of text options available in the Format options (under Content Editing). If you 
choose, you can change the following options:  

• Typeface 
• Font size 
• Font color 
• Font style (i.e. bold, italicize, underline) 
• Text justification (i.e. left align, center, right align, justify align) 
• Add superscripts or subscripts 
• Modify the line spacing 
• Rotate text 
• Change the stroke properties 
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Edit Text & Images 

You can edit elements such as images and text easily within Acrobat.  

1. Click the Edit Text & Images icon in the Content Editing pane.  
2. Items that you are able to edit will be framed by a bounding box, click inside the box to 

select either your text or image.  
a. If you are editing text, the text Format options will be available (the steps to 

outline text are outlined above).  
b. If you are editing an image, you can move your pointer to the various control 

points where you can rotate, move, or resize your image.  

Move Rotate Resize (entire image) Resize (single axis) 
 

Activity: Insert text and images into a document. Modify text and images. 
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Adding multimedia files 

You can embed multimedia files such as audio and video clips, music, or animations into 
ePortfoilo. You can insert media files through Interactive Objects options.  

Inserting Audio and Video 

1. To insert video, click the Interactive Objects option in the Tools pane.  
2. Click the Add Audio or Add Video icon, you will then have to click-and-drag out an area 

in your document to display your media file.  
3. If you are inserting your video from a file, select Browse and locate your video file.  

a. Although you are unable to embed video from online services as Youtube, Vimeo, 
or Soundcloud, you can link to them from your PDF file.  

4. If you choose to enable Show Advanced Options, you will be able to edit your video’s 
activation settings (i.e. playing automatically when the page is loaded or only when 
clicked, or playing your media in a separate window, etc.). 

 
 

 
  
 

 
 
 
 
 
 

• For media files, you must convert your file into one of the following formats: *.flv, *.f4v, 
*.mp3, *.swf, and other files encoded using H.264. 
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Adding links 

Links let you jump to other locations in the same document, to other electronic documents 
including attachments, or to websites. You can use links to initiate actions or to ensure that your 
reader has immediate access to related information. You can also add actions to play a sound or 
movie file. 

Create a link using an action button.  

Buttons serve many functions in Acrobat. You can use them to open a file, play a sound or movie 
clip, link to another location in your ePortfolio, among many other uses. For example, you can 
create buttons to “Play,” “Pause,” and “Stop” a movie clip.  

• A button can activate or perform a single action or series of actions.  
• A button can change appearance in response to different mouse actions. 

Once your button has been created, you can copy and paste it to any other page in your 
document and it will function in the same way. 
 
To add an action button, do the following: 

1. In the Tools pane, select Interactive Objects, and click the Add Button icon.  
2. Place your button by clicking-and-dragging an area on your document. Or you can insert 

a default sized button by simply clicking.  
3. Double click your button to modify its name, Appearance, Position, Options, and 

Actions.  

1. Appearance: Choose to give your 
button a border or fill color. Under 
Text, select a font, font size, and 
color. 
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2. Options: In Layout, choose one of 
the listed options (Label only, Icon 
only, …, Label over icon, etc.). For 
Behavior, select None.\ 

3. Icon and Label: Input a label for 
your Button. If you are not using an 
image as your button, it is very 
important that you provide a text 
label. 

a. If you are using an image as 
your button, select Choose 
Icon, then Browse, and 
locate your image. Ensure 
that your file format is 
played (i.e. *.jpg, *.pdf, 
*.png, *.bmp, *.gif, etc.). 

 
 

4. Actions: These options will 
determine how your button 
functions. 
 

5. Select Trigger: This will execute 
your button action. 

a. Mouse Down (a click), 
Mouse Up (releasing after a 
click), Mouse Enter 
(moving the pointer over the 
button), and Mouse Exit 
(moving the pointer away 
from your button). 
 

6. Select Action: Choose from the 
following: 

a. Go to a page view: In the 
page thumbnails, select the 
page you wish to link to and 
click Set Link. 
 

7. You can also select a default Zoom 
option for when you link to your 
specified page. 

a. Open a file: Locate and 
select the file you wish to 
open. 

b. Open a web link: Insert the 
URL of your weblink. 

 
Figure 7. Add Actions and Triggers 
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c. Play a sound: Locate and 
select your sound file. 

d. Play Media (Acrobat 5) or 
(Acrobat 6 or later): Locate 
and select your media file. 

Create a link using the Link tool 

1. Select Tools > Link > Add/Edit Web or Document Link. 
2. Drag a rectangle where you want to create a link. This is the area in which the link is 

active. 
3. In the Create Link dialog box, choose the options you want for the link appearance. 

 

 
Figure 8. Add and edit links 

Select one of the following link actions: 
 
Go To A Page View 
 

• Click Next to set the page number and view 
magnification you want in the current 
document or in another document (such as a 
file attachment), and then click Set Link. 

 
Open A File 
 

• Select the destination file and click Select. If 
the file is a PDF, specify how the document 
should open (for example in a new window 
or within an existing window), and then 
click OK. 

 
Open A Web Page 
 

• Provide the URL of the destination web 
page. 

Activity: Insert a links using the action button option and Link tools. 
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Headers and Footers 

Acrobat lets you add a header and footer throughout a PDF. Headers and footers can include a 
date, automatic page numbering, or the title and author.  
 
You can add headers and footers to one or more PDFs and vary the headers and footers within a 
PDF. For example, you can add a header that displays the page number on the right side of odd-
numbered pages, and another header that displays the page number on the left side of even-
numbered pages. You can define and save your headers and footers to reuse them later.   
 
1. To insert headers or footers, select the Tools pane in upper left corner and select Pages.  
2. Under Edit Page Design, click Header & Footer, and select Add Header & Footer.  
3. This will bring up the Add Header and Footer window.  

 

 
 

Figure 9. Add Header & Footer using Tools options 
 

 
 
 

1. As needed, specify the Font and Margin values in the Add Header and Footer window. 
a. The text properties apply to all header and footer entries that are part of this 

setting definition. You cannot apply different settings to individual header or 
footer text boxes within the same session in the Add Header And Footer dialog 
box. 

2. To prevent overlapping, click the Appearance Options button and select Shrink 
Document To Avoid Overwriting The Document’s Text And Graphics. To prevent 
resizing or repositioning when printing the PDF in large format, select Keep Position And 
Size Of Header/Footer Text Constant When Printing On Different Page Sizes. 

Adding dates and automatic page numbers 

3. Type the text in any of the header and footer text boxes. To insert page numbers or the 
current date, click in a box and then click the corresponding buttons. To select formatting 
for automatic entries, click Page Number and Date Format. 

a. You can combine text with dates and page numbers. You can also add several 
lines of text to an entry. 
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4. To specify the pages on which the header and footer appear, click Page Range Options. 
Then specify a page range and choose a Subset option, as needed. 

5. Examine the results in the Preview area, using the Preview Page option to see different 
pages of the PDF. 

Saving and applying header settings 

6. (Optional) To save these header and footer settings for future use, click Save Settings at 
the top of the dialog box. 

7. (Optional) To apply the same settings to additional PDFs, click Apply To Multiple. Click 
Add Files, choose Add Files or Add Open Files, and select the files. Then in the Output 
Options dialog box, specify your folder and filename preferences, and click OK. 

 

Figure 10. Add and modify Header annd Footer.  

Activity: Insert a header and footer and insert automate page numbers.  

Saving and Exporting PDF files 



STC 19 
 

Version 1 (8/25/2016) 

Use this method to save PDFs, including PDF Portfolios, and PDFs in which you have added 
comments, form field entries, and digital signatures. 
 

1. To save changes to the current file, choose File > Save. 
2. To save a copy of a PDF, choose File > Save As. 
3. In Reader, choose File > Save As or File > Save As Other > Text. 
4. To save a copy of a PDF Portfolio, choose File >Save As Other > PDF Portfolio. 

Reduce file size by saving 

You can sometimes reduce the file size of a PDF simply by using the Save As Other command. 
Reducing the size of PDFs improves their performance—particularly when they’re being opened 
on the web—without altering their appearance. 
 
The Reduce File Size command resamples and recompresses images, removes embedded Base-
14 fonts, and subset-embeds fonts that were left embedded. It also compresses document 
structure and cleans up elements such as invalid bookmarks. If the file size is already as small as 
possible, this command has no effect. 

1. Open a single PDF, or select one or more PDFs in a PDF Portfolio. 
2. Choose File > Save As Other > Reduced Size PDF. 
3. Select the version compatibility that you need. 

Activity: Save and export final ePortfolio.  
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