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Background Information  

Microsoft Excel 2013 is a software application that can be used as a spreadsheet for creation of small 
databases, data management, or for chart creation. The electronic spreadsheet portion of Excel allows 
the users to perform sophisticated calculations and the creation of formulas that automatically calculate 
answers. Data management capability allows the manipulations of lists of information such as names, 
addresses, inventory items, prices etc. The information created in an Excel spreadsheet or database can 
be used to create Excel charts.  

This introductory workshop is designed to provide an overview of Excel’s basic workspace and create a 
basic budgeting spreadsheet using functions, formatting, and worksheet formatting.  

Required Skills 

Before beginning, the following skills are required: 

• Basic knowledge of software navigation (keyboard and mouse) 
• Basic knowledge of ribbon vocabulary (tab, group, command) 
• Basic knowledge of algebraic equations (order of operations, names of equations) 

Agenda 

• Create and save an Excel workbook 
• Workspace Overview 
• Entering data 
• Essential formatting 
• Basic formulas  
• Basic functions 
• AutoFill 
• Cell References 
• Page Layout and Printing 
• Getting Help 

Opening, creating, and saving your workbook 

Starting Excel in Windows 7 

1. Click on the start menu  
2. Go to All Programs > Microsoft Office 2013 > Excel 2013 

 

Creating a New Workbook 

1. Open Excel 2013 

Figure 1 - Starting Excel from the 
start menu 
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• In the welcome page, select Blank workbook 
2. If you want to open a new workshop with Excel already open select File > New > Blank workbook 

 
Figure 2 - Excel welcome screen 

Activity: Start Excel and create a new workbook 

Open an existing workbook 

1. Select File from the top menu 
2. Select Open in the left column group 
3. Select Computer > Browse 
4. Select the workbook within your computer and click Open 

 
Figure 3 - Opening an existing workbook 



STC: Beginning Excel 4 

 

(Version 1: 11/2/2016)  

 

Activity: Have students open Budget_Demo_Student_ver.xlsx Instructor will open 
N:\irt\acr\STC_FSRC\Service Center Courses\AY14_15StudentWorkshops\Microsoft Office 
2013\Excel 2013\Resources\budget_demo_instructor_ver.xlsx 

Saving your workbook 

1. Select File from the top menu 
2. Select Save As in the left column group 
3. Select Computer > Browse 
4. Choose a location to save your file 
5. Create a save file name and press Save 

• To save changes to an already created workbook select File > Save or press the Ctrl  and 
S keys on your keyboard 

Activity: Save document to the student’s sac drive 

Workspace Overview 
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A. File Tab 
B. Quick Access toolbar 
C. Ribbon tabs 
D. Formula bar 
E. Worksheet area 
F. Group 
G. Cell 
H. Column label 
I. Row label 

Entering data 

Excel gives you different ways to edit the data in your worksheet. You can replace the entire contents of 
a cell or change or only a portion 

1. Double click the cell to enter it 
2. Type in your data 
3. Press Enter or Tab (Enter to move down the column, Tab to move across the row) 

Once you are done entering data, you can press the enter key or tab key to move to the next cell.  

 
Figure 4 - Entering data into Excel 
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Activity: Enter “2014 Budget and Spending” into cell A1 

Basic Formatting 

Using the formatting window  

The format tool in Excel opens a window where you can change the category 
of a number (Number, Date, Currency, etc.), font, alignment, cell borders, 
color fills, and protections on selected cells.  

To change the number category in a cell: 

1. Select the cells you want to format 

2. Make sure that the tab is open in the ribbon 
3. Go to the Cells group and select Format 
4. A drop down menu will appear, select Format Cells 
5. To change the Category of a number, make sure that the Number 

tab is open, Choose a new number category from the list (A sample 
will show to display what your new category will look like) 

6. You can also change the decimal places as well 
7. Press OK to apply your changes 

 
Figure 6 - The formatting cells window 

Activity: format the percent column as Percentage and change the decimal places to 0.  Format 
the other number columns as Currency 

 

Figure 5 - Opening the Formatting 
Cells window 
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Creating a new worksheet  

Creating a new worksheet in Excel can help organize your charts and graphs keeping your data separate 
from your charts and tables.  

To create a new worksheet: 
1. At the bottom of your worksheet you will find a 

worksheet tab 

2. Click the  symbol and a new worksheet tab will 
appear, to go to that worksheet click the tab.  

• To rename your worksheet you can double click 
the worksheet tab or right click and select 
Rename. Start typing in the new name and hit Enter when you’re finished.  

 
         

  Figure 8 - Renaming a worksheet 

Activity: Create a new worksheet and rename it as “Practice” 

Changing the width / height of columns and rows 

Changing the width and height of columns helps improve the readability of your data 

To change the size of a Row or Column: 

1. Click on the row or column you want to manipulate 
2. Move your curser to the border of that column until this symbol appears  
3. Click and drag in the direction you want to change size in

 
Figure 9 - Changing the width of a column 

Figure 7 - Worksheet tab 
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Activity: adjust the width of A1 

Merging and Unmerging cells 

In Excel 2013 you can merge two or more adjacent cells into one cell and display the contents of one cell 
in the merged cell. You can also merge the contents of several cells and display them in one cell. 
Merging cells disables sorting functionality. Merging cells can be used to create headings for tables and 
help make your worksheet look more professional.  

To merge cells: 

1. Click and drag to select the cells you want to merge 
2. Go to the Alignment group in the Home ribbon and click Merge & Center (you can select more 

options on the drop down menu) 
3. Your cells are now merged  

To unmerge cells: 

1. Select the cell you wish to unmerge 
2. Go to the Alignment group and click Merge & Center again (you can select more options on the 

drop down menu) 
3. Your cells are now unmerged 

 
Figure 10 - Merging and unmerging cells 

Activity: Merge and center all headers 

Wrapping text 

This option wraps all entries in your cell selection that spill over their right borders onto multiple lines 
within the current column width. Wrapping text help keep your work sheet more concise and focused. 

To wrap text:  

1. Select the cell(s) you wish to wrap 
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2. Go to the Alignment group and click Wrap Text 
3. Your text is now wrapped in the cell 

To unwrap text: 

1. Select the cell(s) you wish to unwrap 
2. Go to the Alignment group and click Wrap Text again 
3. Your text is now unwrapped in the cell 

 
Figure 11 - Wrapping text 

Activity: wrap the text for cell A1 

Cell Formatting 

There are many ways to format cells in Excel 2013, using the Font group in the Home ribbon you can 
change the format of text, add borders, and add background colors to cell. 

To format the font: 

1. Select the cell(s) you wish to format 
2. Go to the Font group in the Home ribbon and use the various drop down menus to change the 

font, size, color, and font styles of your text.  

 
Figure 12 - Formatting font 
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Activity : Format the text of cell A1 

To add a border to your cell:  

1. Select the cell(s) you wish to format 

2. Go to the Font group and click the button to add a simple border or use the drop down menu 
to select a more complex border.  

 
Figure 13 - Adding a border to cells 

Activity: Add cell borders to all cells in the budget 

To add background colors: 

1. Select the cell(s) you wish to format 
2. Go to the Font group and click the paint can button to add a default color fill, or use the drop 

down menu to select a different color 

 
Figure 14 - Fill color tool 
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Activity: Add background color to the header cells 

Copying and Pasting cells 

Copying and pasting cell can save you time making new tables, you can paste not only data but also the 
formatting in cells 

To copy and paste cells 

1. Select the cells you wish to copy 
2. Right click and select copy or type Ctrl + C on your keyboard 
3. Right click the area of your worksheet where you want to paste your cells and select Paste or 

type Ctrl + V 
4. When you paste the clipboard symbol will appear by clicking it you can clarify exactly what parts 

of the cell you want to copy over. 

 
Figure 15 - Pasting cells with the paste options window displayed 

Activity: Copy the cells from the budget and paste another copy two cells over. Rename the 
header: Actual Spending for current month 

Hiding columns and rows 

Hiding whole columns and/or rows can help make 
your data easier to comprehend by focusing your 
data in your worksheet. 

To hide columns and rows 

1. Right click the label of the row or column 
you wish to hide  

2. A menu will appear, select Hide 
3. The row or column is now hidden 

 
Figure 16 - Hiding multiple columns at once 
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To unhide columns and rows 

1. Right click the hidden row/column indicator you wish to unhide  
2. A menu will appear, select Unhide 
3. The row or column is now visible 

 
Figure 17 - The hidden column indicator 

Activity: Hide and unhide the Bills columns 

Changing Alignment 

In Excel 2013 you can change the alignment of your text to the, right, center, top, and bottom of a 
cell(s). Changing alignment in cells can make your data appear more organized and less cluttered. 

To change alignment: 

1. Select the cell(s) you wish to align  
2. Go to  Alignment group and select the click the alignment symbol you wish to use (you can 

hover over a particular symbol for a definition) 
3. Your text is now aligned to your liking 

 
Figure 18 - Changing the alignment of a cell 



STC: Beginning Excel 13 

 

(Version 1: 11/2/2016)  

 

Activity: Center align cell A1 

Basic Formulas 

A formula is an equation which performs calculations. A formula can perform a mathematical 
calculation, such as displaying the sum of 48+56, or a formula can calculate a value using cell references, 
such as displaying the sum of the values of cells A3 + B3. Formulas always begin with an equal sign ( = ).  

Please Note: 

• Oder of operations matter in Excel! Entering formulas in the wrong order will affect your 
output 

1. Click the cell that you want enter a formula in 
2. Type = (an equal sign) 
3. For this example, type 48+56. Before the end of the next step the cell should read =48+56 
4. Press Enter.  The cell should now display 104.  

 
Figure 19 - Entering an equation in Excel 

Please Note: Multiplication, subtraction and division are also basic formulas. For example; 

Multiplication = 48 * 56 or =A3*B3 

Division = 48/56 or =A3/B3 

Subtraction =48-56 or =A3-B3 

If you click on the cell you entered the formula in the formula bar will display the formula and the cell 
will display the solution  
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Activity: Go to the worksheet called: Practice and enter in a few basic formulas (ex:  =5+7 =5*8 
etc.) 

Basic Functions 

Excel 2013 function library comes with a vast assortment of functions. Functions are categorized so 
users can search and find them easily.  Some examples include; payment calculation, degrees to Celsius 
conversion, averages and text search.  We will only go over how to insert the most basic functions in this 
section.  

AutoSum 

AutoSum is a convenient shortcut that is used often by Excel users. The AutoSum feature adds up 
columns or rows quickly. It can also calculate averages, count numbers, find min and maxes.  Data must 
be selected first, once it is, AutoSum will make your life easier. 

1. Select a cell beside a row or under a column of data. 
(you can select a group of cells by selecting your first 
cell and holding the Shift key and clicking the last cell) 

2. Go to the Editing group in the Home ribbon 

3. Click the  button (alternatively you can 
click the drop down menu to display more functions) 

4. Press the Enter key and your sum will be displayed.  

Activity: Use AutoSum to sum up the Bills and 
Income columns 

To insert a function  
1. Click on a Blank cell once 

2. Go to the  tab to enter the Formulas ribbon 
3. Find the Function Library group, at the left most side of the Ribbon click the Insert Function 

button 
4. The Insert Function dialog launcher will appear. We’re going to search for the function 

PRODUCT. Power is simply multiplication. Type product in the “Search for a function” field. 
Then click GO. 

5. PRODUCT will show up as the first option in the “Select a Function” Field. Click OK 
6. The Function Arguments dialog launcher will appear. It’s where you will enter the data for the 

function. In the Number1 text field include your first number to be multiplied and add the 
second in Number2 (you can also put in cell locations).  Then click OK.  

7. The end result will show in the cell. 

Figure 20 - Using AutoSum 
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Figure 21 - Inserting a function 

You can include many other functions another like to using an average function to create a new 
spending budget: 

1. Follow the first three steps of “Insert a function”  
2. The Insert Function dialog launcher will appear. We’re going to search for the function 

AVERAGE. Power is simply multiplication. Type average in the “Search for a function” field. Then 
click GO 

3. AVERAGE will show up as the first option in the “Select a Function” Field. Click OK 
4. The Function Arguments dialog launcher will appear. It’s where you will enter the data for the 

function. Select the Number1 box and click on the cell you want to include in this function, 
continue to add a new cell in each Number box. 

5. The end result will show in the cell 

 
Figure 22 - Inserting an Average function 

Please Note: 
• To edit the function you have previously made, click the cell with the function in it and then 

click Insert Function and the Function Arguments window will reappear. 
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Activity: 
- On the Budget tab in the Total Spending cell, insert the a difference equation of total 
income – total bills (=B8-D14) 
- Insert an Average function into cell F18 (Avg Entertainment) of the average 
entertainment spending (=AVERAGE(F5,M5,T5)) 

Using Auto Fill  

The Auto Fill feature in Excel can save you time by allowing you to drag formatting, formulas, and 
functions into many different cells at once.  

To use Auto Fill: 

1. Click on the cell that you want to copy information or formatting from 
2. Click and hold the green box that appears in the lower right-hand corner of the cell. 

 
3. Drag the box over all the cells that you wish to copy onto 
4. After your information has been copied the AutoFill prompt will appear, if you click on it you can 

select what parts of the cell you want to copy (formatting, text, or both) 

 
Figure 23 - Auto Fill Options 
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Activity: -Go to the Practice tab, type in Monday in one cell and drag it to use the auto fill 
feature to create the rest of the weekdays.  
-On the same sheet type in 1, 2, 3 in corresponding cells, select all three cells and drag them over 
to create an auto fill counting to 10 
-Redo the previous step but using odd numbers instead 
- Go to the Spending tab in the Avg. Spending table drag the Entertainment value cell to the 
Other value cell (F18-24) and AutoSum in the total 

Absolute Cell References 

There are two types of cell references: relative and absolute. Relative and absolute references behave 
differently when copied and filled to other cells. Relative references change when a formula is copied to 
another cell. Absolute references, on the other hand, remain constant, no matter where they are 
copied. 

By default, all cell references are relative references. When copied across multiple cells, they change 
based on the relative position of rows and columns. For example, if you copy the formula =A1+B1 from 
row 1 to row 2, the formula will become =A2+B2. Relative references are especially convenient 
whenever you need to repeat the same calculation across multiple rows or columns. 

There may be times when you do not want a cell reference to change when filling cells. Unlike relative 
references, absolute references do not change when copied or filled. You can use an absolute reference 
to keep a row and/or column constant. An absolute reference is designated in a formula by the addition 
of a dollar sign ($). It can precede the column reference, the row reference, or both. 

To change a cell reference in a formula: 

1. Click into the cell that you want to change the reference for.  
2. Go into the formula bar and add the $ symbol before the row and column name that you 

want make absolute  
 

3. Press enter when finished changing the formula 

Figure 24 - Changing cell references is important! 



STC: Beginning Excel 18 

 

(Version 1: 11/2/2016)  

 

Activity: -Go to the Budget tab and in cell F5 (entertainment spending) enter the function 
=PRODUCT(F11,G5) and drag it down to F10 (Other) and notice how the formatting is wrong.  
-Go back to cell F5 and change F11 from relative to absolute, the formula will now look like 
this: =PRODUCT($F$11,G5) Redo the AutoFill to receive correct results  

Page Layout and Printing  

Workbook views 

Displaying your document in different views can help with laying out a workbook as it will show you how 
your document will look before it is printed. 

To access these workbook views:  

1. Go to the tab in the navigation ribbon 
2. In the Workbook Views group there are four different options to choose from 

• Normal: the default view in Excel 
• Page Break: displays where the page breaks will appear when your document is printed 
• Page Layout: displays how your printed document will look 
• Custom Views: Save your current display and print settings as a custom view 

3. Click on the option you want to use 

 
Figure 25 - Workbook views group 

 

Please note: 

• These options are also available at the lower right hand corner of the window:  

Page Setup 

In the Page setup group you can change the print settings of your document to get the layout you want 
before printing. 

To access these settings:  

1. Go to the tab in the navigation ribbon 
2. In the Page Setup group there are many different options that will change your print layout 

• Margins: Set the margin size for your whole current document, or just a section 
• Orientation: gives your pages a portrait or landscape layout 
• Size: Choose a paper size for your document 
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• Print Area: Select or deselect an area on the sheet you’d like to print  
• Breaks: Add a break where you want to the next page to begin in the printed copy. Your 

page break will be inserted above and to the left of your selection. 

 
Figure 26 - Page Setup group 

Printing your document 

Make sure you to look at the page setup and page layout for your document before printing 

To print your document: 

1. Go to  and select Print from the left-hand menu 
2. Check your settings and preview to make sure everything is correct 
3. When ready select Print 

Getting Help  

Pop up descriptions 

Excel 2013 has extensive help features, hovering over any option shows a description of what its 
function is   

 
Figure 27 - Pop up descriptions 

Accessing the Help menu 

In the upper right hand corner of Excel’s window clicking on the  button opens the help menu where 
you can search specific topics, learn shortcuts, get training and learn the basics. 
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Figure 28 - Excel's help menu 

What you have learned  

1. Opening, creating, and saving your workbook 
• Save early and save often! 

2. Navigating Excel 
3. Entering Data 
4. Formatting 
5. Creating basic formulas 

• Don’t forget the Order of operations! 
6. Using basic functions 
7. Absolute cell references 
8. Using Auto Fill 
9. Setting up page layout and printing 
10. Getting help 
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