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Presenting with PowerPoint 

Mission 

This course will familiarize participants with PowerPoint and the process of creating basic 

presentations. 

Workshop Outline 

Understanding the PowerPoint 2013 Interface 

Getting Started 

Formatting a presentation 

Understanding the PowerPoint 2010 Interface 

 

Managing your presentations with Backstage 

The new Microsoft Office Backstage view lets you quickly gain access to common tasks related 

to managing files, such as viewing document properties, setting permissions, and opening, 

saving, printing, and sharing your presentations. 

 

Using the Office Ribbon 

The ribbon provides quicker access to all the commands in PowerPoint 2010 and allows for 

easier future additions and customizations.  

You can also customize the ribbon. For example, you can create custom tabs and custom groups 

to contain frequently used commands. To help maximize the editing of your presentation space 

on the page, the ribbon can also be hidden while writing.  
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The ribbon is context-sensitive and the available options change depending on what item(s) you 

have selected within your presentation. 

 

 

 

Customizing the View 

1. Customizing the view is done by selecting the View tab from the menu. 

2. From here we can edit our Presentation Views, Master Views, Show/Hide 

certain items, Zoom, choose Color/Grayscale, Arrange Windows and run 

Macros. 

 

Best Practices 

What is a PowerPoint Presentation An Aid 

A Presenter’s Accessory 

A Quick Outline 

A Structured Slideshow 

 

How to plan your presentation 

 

1. What is your purpose? 

What is the goal of your presentation? Is it to Educate, Inform or Persuade your audience? Most 

presentations will be used to educate, inform or persuade your audience. The purpose of your 

presentation will determine the tone and structure you will use when you develop the content for 

your outline and slides. For example, the purpose of a presentation about a week’s concepts for 

your Communication Media Course will serve to educate an audience. A presentation focusing 

on the need to adopt a pet instead of purchasing one would serve to persuade and inform an 

audience. A presentation may include all three approaches but there will be one approach which 

is central to the message you deliver. That determines your main purpose. 

2. Who is your audience 

Determine who will be your audience and tailor your content so that it is within the context of  

3. How much time is allowed? 
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Presentation time will determine how many slides you are able to effectively present during that 

time window. 

4. Create an Outline 

a. Before you open up PowerPoint, write out or type out an outline of the 

information you want to present. This is helpful to get your ideas together and can 

be used to create the layout of your presentation in PowerPoint. You should begin 

working in PowerPoint once you have finished your outline.  

5. What type of content? 

a. As you write out your outline, also write down or think about the type of content 

that will make up your PowerPoint presentation. Will content on your slides be 

mostly text? Will you have a combination of images and text? Do you plan on 

using any form of video or Audio as an example of the message you will deliver?  

6. How many slides? 

a. The number of slides you will create depends largely on the amount of time 

allotted to deliver the presentation. As a general rule you should not spend more 

than 3-5 minutes on one slide. Learn in advance about the time you will be given 

to present and then plan the number of slides and the amount of content you can 

present effectively during that time frame.  

7. Posted Online? 

a. Most of the presentations you do for your courses at Sac State will require you to 

use the PowerPoint presentation only on the day of the presentation or your 

instructor may ask you to email this presentation to him/her as part of your 

assignment. If you are required to post your presentation online to a webpage or 

send to your classmates over email, please think about making the presentation 

available in a text format as well in the event that a student in your class cannot 

access the presentation as is in PowerPoint. This can be as simple as saving your 

presentation as an Outline/RTF (.rtf) format from PowerPoint and then editing the 

resulting rich text format file in a Word processing application such as Microsoft 

Word. You can then make both the ppt version and the text (.doc and .rtf) versions 

available online. 

8.  

What’s in a presentation 

• Title 

– Have a well-defined topic; the title slide should answer the “What”? 

• Introduction 

– Be sure to have an introduction slide(s) which provides background information 

on your topic and introduces your audience to the material that will be presented. 

• Objectives 
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– Specify the top 3 objectives you want your audience to get out of your 

presentation. (Learn, Understand, Create/Apply objectives) These are important 

because it gets your audience thinking about the concepts and how they can use 

them in other contexts. The following are examples for a presentation about 

Creating an Accessible Presentation:  

• To learn the elements and process involved in creating an accessible 

presentation. 

• To understand how to incorporate these elements into your own 

presentations. 

• To create an accessible PowerPoint presentation that incorporates all 

elements for accessibility. 

– We’ve used the: 

– Learn 

– Understand 

– Apply 

• Body 

– An essay has several paragraphs that serve to develop and explain the topic of the 

essay. In this same manner, your presentation should have several slides that will 

develop and explain a concept, process, project etc. In contrast to the essay, the 

content slides will summarize key points that you will develop verbally as you 

point each one out to your audience. You can create a separate handout with more 

detailed content and make this available to your audience. However, the detailed 

information should not be on the slides. Likely, body slides will fall under 

categories or “sections”. Each body slide should contain some form of section 

title. 

Elements for a dynamic presentation 

• Question Slides 

• Throughout your presentation have slides prompting your audience for 

“Questions?” These will help you set the pace during your presentation and also 

connect with your audience. These will also guide you in learning whether your 

audience understands the information you are presenting or if you need to clarify 

and go over sections again. 

• Activity Slides 

• It is helpful if you have a few exercises included within your presentation 

especially if your presentation is meant to teach your audience a concept or 

process. It could be as simple as asking them to answer a question or complete a 

quick task. 

• Summary 

• Before you make any closing remarks, have a slide that summarizes the content 

covered in the presentation. 

• Resources/Help 
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• Provide your contact information (e.g. email) if appropriate or links/information 

to resources about the topic presented. If you borrowed information from other 

sources you can cite the source on this slide. When appropriate, point your 

audience to available video tutorials that demonstrate the concept, helpful 

websites etc. 

• Conclusion 

 

Presentation Accessibility:  In order to provide equal access to users with disabilities it is 

important for you to provide your documents in other different formats if possible. For example 

if you have a PDF document or a PowerPoint document you would like to post online, you 

should also provide these in a text only version to ensure that users can have access to the 

content.  To ensure that all users can access your presentation, be clear about describing verbally 

any image content for example for a blind person in your audience.  
 

 

Getting Started 

 Use the Outline View 

 Keep Slides Simple 

 Use Key Points! 

 3-5 Bullet Points 

 More than five? Split into another Slide! 

 

Starting from scratch 

1. To create a PowerPoint from scratch, click the File tab and select New.  

2. Open a blank document or any template you wish. 
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Saving a presentation 

It is important to save early and often while creating a PowerPoint presentation. 

1. To save, under File select Save or Save As 

2. You can also change the type of the document by changing the save as type. 

3. Documents saved under the U: Drive have the ability to be accessed throughout 

all campus wide computers 

 

    
 

Adding slides 

1. To add a slide, you can with click the New Slide button on the Home tab, or you 

can add a slide by right-clicking in the Slides timeline and selecting New Slide. 
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Deleting slides and changing layouts 

1. To delete we use the same method to create a slide. Right-click the slide in the 

Slides menu and select delete from the drop down menu. You can also delete a 

slide by having the slide selected and clicking the Delete slide button through the 

Office Ribbon. 

 
 

Rearranging slides 

1. Slides within PowerPoint can be rearranged by clicking the desired slide and 

dragging it either up or down alone the slide timeline. 

 

Saving time with Outline mode 

Outline Mode shows all the text on the slides in a list with no graphics. Gives a visual outline of 

all the information in the PowerPoint and is useful for quick edits. 
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 In the view tab under presentation views click “outline view” 

 Can make changes to the text in the Outline pane and can easily rearrange the 

information by clicking and dragging the slides up or down 

 

 

Changing Slide backgrounds 

Applying a theme 

1. Go to the design tab 

2. Choose a preset theme

 

Formatting a background 

1. Go to the design tab 

2. Over customize go to format background 

3. Choose desired background style 

Applying Slide Transitions 
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A slide transition is a visual motion that occurs as PowerPoint changes from one slide to the 

next. By default the next slide simply replaces the previous one on the screen, adding a transition 

can spice up any presentation.  

Adding Transitions to the Slides 

Inserting Slide Transitions 

1. Click on the slide you want to apply a transition to 

2. Under the Transitions tab in the Transition to This Slide gallery click on the More 

arrow to see all the transitions and pick one that best fits your presentation 

 

3. After you have picked a transition you can click on Effect Options and you can edit an 

effect based on the transition you have chosen 

4. Under the Timing group you can select a Sound or even Apply To All slides to create 

consistency 

Note: For Slide Transitions be sure to pick one transition that is not to jarring for the audience 

and apply it to all the slides so the transitions are not distracting. Do not pick a separate transition 

for each slide! 

Slide Animations 

Adding slide animations allows objects and words to move across the PowerPoint slide. 

Animations are similar to slide transitions, but are applied to individual elements in one slide. 

Adding slide animations can make the presentation more lively and fun, depending on how you 

use them. 

Animate Objects on the Slide 

Animations 
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1. Click on an element of the slide you want to apply an animation to 

2. Go to the Animations tab 

3. In the Animation group click the More arrow to see all the animations available and 

click on the one you wish to apply 

4. Use the Effects Options to change the effect details 

5. If you want to apply more than one effect to an object click Add Animation in the 

Advanced Animation group  

6. If you turn on the Animation Pane under the Advanced Animation tab you can see a 

visual outline of the animations and easily reorder them if needed 

7. Under the Timing group you can have the animation start on mouse click, with previous 

animation, or after previous animation 

Note: For Slide Animations applying too many can become distracting and take away from the 

information you are trying to present. Be sure to only animate the important information and not 

everything on the slide. 

Formatting a presentation 

 

Using fonts and color 

1. The font can easily be changed along the office ribbon. Here you will be able to 

navigate a number of basic functions that allow you to bold, underline or 

increase/decrease your font size. 

2. When using color it is important to contrast your colors to make it easier for your 

audience to read. For example. Light on dark vs. dark on light. 

 

 

 Things to avoid: 

a. Using too many colors 

b. USING ALL UPPERCASE 

c. Making font size too big or too small.  

d. Using italics or fancy fonts that are hard to read. 

 Things to use: 

a. San Serif fronts                                        Serif fonts 

Arial                                                             Times New Roman 

Tahoma                                                      Georgia 

Verdana                                                      Book Antiqua 

 

b. At least 24pt. font size 
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c. Effective color contrast 

Adding bullets and list numbering 

1. Under the Home tab in the Paragraph group are options that allow you to add 

bullets and list numbering. 

Changing text alignment 

2. Select the text box.  

3. Click the Home tab.  

4. Click the Align Text button: Top, Middle, or Bottom. 

 

 
Spell-checking and the thesaurus 

1. Under the Review tab, clicking the Spelling option above Proofing will allow 

you to spell check your entire PowerPoint presentation. 

2. The Thesaurus can be accessed in a similar manner, select it above Proofing. 

Tables 

Tables are a good way to present your data in a series of rows and columns that can easily be 

read. You can create tables directly in PowerPoint or copy and paste them from Excel. 

Pasting tables from Excel 

1. In Excel click in the top left corner of the table and drag to include entire table 

2. Under the Home tab in Excel go to the Clipboard group and click on Copy 

3. In PowerPoint from the Home tab in the Clipboard group click Paste 

Note: You can also copy and paste tables from PowerPoint to Excel 

 

Charts 
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Charts are an eye catching way to display information in you presentation. PowerPoint allows 

you to display this information in a lot of different ways including line graphs, pie charts, and bar 

charts.  

 

Pasting charts from Excel 

1. In Excel click in the top left corner of the chart and drag to include entire chart 

2. Under the Home tab in the Clipboard group click on Copy 

3. In your PowerPoint from the Home tab in the Clipboard group click Paste 

4. To keep the charts look from Excel, select Keep Source Formatting 

5. For the chart to use the look of the PowerPoint presentation, select Use Destination 

Theme 

Note: You can also copy and paste charts from PowerPoint to Excel 

 

 

Running the show  

1. To start your PowerPoint presentation, press F5 or click the Slide Show icon  

at the bottom right corner. 

2. Once in the presentation view, clicking the screen or pressing the space key will 

advance you to the next slide 

3. To exit a slide press ESC. 

 

Saving as a pdf 

1. Go to File > Save As 

2. Click Browse 

3. Under “save as type” click PDF 

 

 

Saving as an RTF to put on Sac CT 

1. File>Save as 

2. Click Browse 

3. Change “save as type” to RTF 

4. Save to a location for uploading to Sac CT later 

 

http://www.csus.edu/irt/stc


IRT Student Tech Center  Presenting With PowerPoint – Participant’s Handbook 

Version 1.0  http://www.csus.edu/irt/stc  13 

What you have learned 

 

 Managing your presentations with Backstage 

 Using the Office Ribbon 

 Customizing the view 

 Customizing the Office Ribbon 

Getting Started 

 Starting from scratch 

 Adding slides and content 

 Deleting slides and changing layouts 

 Rearranging slides 

 Changing slide backgrounds (added from Intermediate course) 

 Applying slide transitions (added from Intermediate course) 

Formatting a Presentation 

 Using fonts and color 

 Adding bullets and list numbering 

 Changing text alignment 

 Spell-checking 

 Using the thesaurus 

 Saving a presentation 

 Applying a theme 

 Running the show 

Tables and Charts 

 Pasting charts from excel 

Pasting tables from excel 

`Student Tech Center 

What is the Student Tech Center? 

The Student Tech Center (STC) is a division within the IRT Department that offers one-on-one 

computer help for students.  

Mission 
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The mission of the Student Technology Center is to teach students the technology needed to 

complete their coursework collaborate with faculty on the use of technology in courses and 

develop the professional skills of our Student Staff. 

 

Additional services include: 

 Tutoring to students on technology and software needed for class assignments 

 Assistance on a first-come-first-serve basis or tutoring by appointment to individuals and 

small groups 

 On-going workshops focused on course related software and computer technology 

 Consultation with Faculty to directly support the use of technology in their classes 

 Large scale printing resources to students with a direct course need 

 24/7 access to self-help technology resources 

 

 

 
Hours and contact information  

Mon-Thu:   10:00am-7:00pm 

Fri:    10:00-4:00pm 

 

Phone:     916.278.2364 

Email:     stc@csus.edu 

Web:     http://www.csus.edu/irt/stc 

Location:   AIRC 3007 
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