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Background  

The ability to write and format a science or technical paper is an essential part of your academic 

career. Although there are many things to consider in writing your paper, it is critical that you 

know how to format, cite, quote, and present your ideas according to the standards of your 

discipline, field, major, or style guide of your assignment.  

 

This workshop will help you develop the tools and skills needed to format your research paper 

according to the Institute of Electrical and Electronics (IEEE). IEEE is a widely accepted 

format for writing research papers and is commonly used in technical fields such as computer 

science.  

 

In IEEE style, citations are numbered and included in the text in square brackets. All 

bibliographical information is included in the list of references at the end of the document next to 

the respective citation number.  

Required Skills 

The following skills are required to take this workshop: 

 General operating knowledge of a PC (Windows or Mac OS X) 

 Ability to use a keyboard and mouse 

 Basic knowledge or experience in using Microsoft Word 

o Opening and saving files 

Helpful Skills to Have 

 Familiarity with writing short essays or papers 

 Familiarity with referencing and citation style guides 

Agenda: Word for Research Papers 

From this workshop, you will be able to perform the following: 

 Apply the IEEE style guide to your paper. 

 Avoid the five  most common formatting mistakes 

 Use the Outline View mode to outline your paper. 

 Insert section breaks and custom layouts.  

 Create, modify, and apply Word styles. 

 Expand and collapse tabs. 

 Insert special characters and formatting. 

 Insert and edit tables.  
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 Insert and modify figures and equations.  

 Insert and edit caption options.  

 Inert and modify footnotes. 

 Inserting a Table of Contents (ToC) 

 Saving and exporting your file 

Workspace overview 

 

Figure 1. Workspace overview 

Manage your files Click File to open, save, print, and manage your Word files. 

Quick Access toolbar Commands here are always visible. Right-click a command to add 

it here. 

Ribbon tabs Click any tab on the ribbon to display its buttons and commands. 

When you open a document in Word 2013, the ribbon’s Home tab 

is displayed. This tab contains many of the most frequently used 

commands in Word. 

Need help? Click here or press F1 for help. 

Zoom in  or out Move the slider to adjust the view magnification. 

Switch views Switch to Read view, Print view, or Web view. 

Navigation pane Press Ctrl+F to show the Navigation Pane. You can reorganize a 

document by dragging its headings in this pane. Or use the search 

box to find your way around long documents. Press Ctrl+H to open 
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the Find and Replace dialog box. 

Word count Look here to see the word count. Select some text to see the word 

count in the selection. 

Useful keyboard shortcuts 

A keyboard short cut is a series of combination of keys that, when pressed, will allow you to 

easily and quickly perform specific program functions. The following is a list of useful keyboard 

shortcuts available in Word 2013: 

 

File Commands 

Open a Document Ctrl + O 

Create New Ctrl + N 

Save a Document Ctrl + S 

Print a Document Ctrl + P 

Close a Document Ctrl + W 

Navigation 

Up One Screen Page Up 

Down One Screen Page Down 

Beginning of Line Home 

End of Line End 

Beginning of Document Ctrl + Home 

End of Document Ctrl + End 

Open Go To dialog box F5 

Edit Commands 

Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

Undo Ctrl + Z 

Redo or Repeat Ctrl + Y 

Text Options 

Bold Ctrl + B 

Italics Ctrl + I 

Underline Ctrl + U 

Double underline Ctrl + Shift + D 

Word underline Ctrl + Shift + W 

Small caps Ctrl + Shift + K 

All caps Ctrl + Shift + A 

Superscript Ctrl + Shift + (+/=) 

Subscript Ctrl + (+/=) 

Paragraph Alignment 

Align left Ctrl + L 

Center Ctrl + E 

Align Right Ctrl + R 
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Justify Ctrl + J 

What is IEEE? 

The IEEE citation and formatting style is widely used in scientific research, especially in the 

fields of electrical, electronic, and computer sciences. If you are majoring in one of these fields 

(or a related field), it is likely that you will be required to know and apply the IEEE style during 

your academic or professional career.  

 

Unlike in MLA or APA, IEEE uses a numbered style with two components: 

1. In-text references are numbered in brackets, [1], in the number order of appearance in 

your paper.  

a. If the same reference is cited again in the paper, the same number is used.  

2. A reference list providing full-details of all cited references is provided at the end of your 

paper. The references appear in the order in which they were numbered.  

 

NOTE: IEEE also requires a specific structure, which we will elaborate on later in the workshop 

under outlining and style. Though IEEE is a standard, it use may vary depending on your 

assignment or course. It is advised that you consult with your professor regarding any specific 

requirements.  

5 common mistakes to avoid  

1. Margins that are too big or too small 

For the majority of papers that you will write, the standard APA/MLA one-inch margins 

(top, left, bottom, and top) will be suitable. If you use smaller margins to condense your 

paper and meet a page count, your reader will tire from reading the document due to the 

lack of “white space.” If you use larger margins to lengthen your paper and meet a page 

count, your paper will lack “visual cohesion” due to having too much “white space.”  

2. Inconsistent spacing 

Your research paper should have consistent spacing throughout your paper. Are you 

using one or two spaces between sentences and are they consistent? Or are you adding 

one or two blank lines between paragraphs? Are your indents in a neat row, etc. are 

questions that you should consider in formatting your paper.  

3. Too many fonts 
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Multiple fonts in a research paper often distract a reader. It is recommended to choose a 

serifed font for your document unless specified otherwise. If you have titles or section 

headings, a second sans-serif font may be appropriate, although not a necessity.  

4. Fonts that are too big or too small 

Just as margins and spacing can add or detract from your research paper’s readability, so 

can the size of your font. There is a reason why Times New Roman 12 is by far, the most 

commonly used font for academic and scholarly papers. It is not because it is a 

conservative, business-like font, but because it is easy to read.  

5. Too much special formatting 

One of the issues with today’s feature-rich word processing programs is that users are 

always tempted to take advantage of all the formatting options available. More often than 

not however, these special formatting options will clutter your paper, and are not suitable 

for most professional or scholarly documents.  

 

Along the same line, things you might not consider special formatting -- bold, italic, and 

underline typefaces can be included in this category. Don’t overuse them; save them for 

emphasis, headings, or citations. 

 

Different view options 
There are a variety of view options that may aid you in formatting your paper and performing 

tasks such as ensuring your margins are correct, in arranging multiple open documents, zooming 

in an out, and previewing your document.  

Ruler and Gridlines 

Enabling the Ruler and Gridlines allow you to view the alignment and spacing of your document 

as you are working.  

 
Figure 2. Show/hide rulers 

1. Select the View tab in the ribbon.  

2. In the Show group, check the Ruler option.  

3. If you wish to view Gridlines, check the Gridlines option. 
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Zoom 

Zooming in or out on your document can be performed easily in Word 2013. You can do so 

using either of the following two methods: 

 

1. Adjust the zoom slider, in the bottom right area of your screen, to your desired 

magnification.  

2. The second method: Select the View tab in the ribbon.  

a. Click the Zoom icon to bring up the Zoom options window.  

b. Click the 100% icon to view the document’s actual size. 

c. Click either One Page (to fit the document to your window), Multiple Pages (to 

view facing or adjacent pages together), and Page Width (to fit the width of the 

paper to your screen).  

 
Figure 3. Zoom options 

Viewing multiple documents 

If you have multiple Word documents open, instead of switching back and forth, you can view 

them side by side. The ability compare two documents side by side saves the eye strain of 

flipping back and forth between document windows looking for changes in text.  

 

1. In the View tab, click the View Side by Side icon.  

2. In Side by Side mode, you can simultaneously scroll through both documents by clicking 

the Synchronous Scrolling icon.  
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Figure 4. View document Side by Side 

Split mode 

The ability to split the screen vertically is highly useful when you need to compare two sections 

within your paper or “bookmark” a section for viewing.  

1. In the View tab, click on the Split icon.  

2. Your document will now be split, with each section acting as its own window. 

3. To remove the Split screen view, click Remove Split.  

 

Figure 5. Split your document 

Using the Outline View 

Outlining your paper in IEEE 

While all scientific papers share a common organization structure, they will vary slightly 

depending on your paper’s purpose and your field of study. A common organizational structure 

helps readers move quickly through reports. It also forces the reader to distinguish between the 

various aspects of your paper.  

 

1. Title Page 
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 The title is on a Cover Page. 

 The title is descriptive yet concise. 

 All nouns are capitalized in the title. 

 The title is centered on the page.  

 Your name and date appears below the title.   

2. Abstract 

 Generally, the abstract is a one paragraph (less than 100 words) summary of your 

report, including your problem statement / question investigated, methods used, 

results, and conclusions.  

 Abstracts are a quick way for readers to understand your paper.  

3. Introduction 

 Provide background information and context for your paper.  

 Define any terms your reader may need to know.  

 Define any abbreviations that you will use. 

 Present your argument / research question.  

4. Experiment / Methods  

 Describe the process of your research or study.  

 Be precise, complete, and concise (include only relevant information). 

 Explain any analytical or data collection techniques used (e.g. what you took 

certain measurements or why you chose certain equations?) 

5. Results 

 Describe, but do not interpret, major findings of experiment.  

 Present data using graphs and tables.  

 Describe any trends of connections from collected data.  

 Organize, illustrate, and summarize findings logically.  

 Integrate visuals with text. Visuals support text.  

6. Conclusions / Discussion 

 Offer interpretations and conclusions about your data.  

 Explain limitation or questions you have not answered.  

 Discuss agreement or contrast with other similar studies.  

 Explain why they think the results occurred.  

7. References / Works Cited 

Beginning your outline 

1. To begin your outline, Select View in the Ribbon tab and click Outline in the Document 

Views group.   
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Figure 6. Enabling the Outline view 

 If your document contains any heading styles, they will be organized in the 

outline by their level. 

 

Figure 7. Outline Tools will allow you to change levels 

 If your document does not have headings and subheadings yet, the whole outline 

will appear as a bulleted list, with a separate bullet for each paragraph. The text in 

the bullets will show up as body text until you assign headings. 

2. If you wish to create or change a new heading level, select the desired level from the 

indicated drop down list. You can also change the level by clicking on the indicated back 

or forward arrows.  

 As a general rule, Level 1 indicates the main topic or section. Level 2 indicates a 

subsection or sub-claim.  

3. Items are entered in Outline View are automatically added to the Navigation pane. You 

can promote, demote, edit, or delete sections by right clicking on the level and selecting 

from the various options.  

4. To add Body Text, select the Body Text level from the drop-down list.  

5. To exit Outline View and return to your document 

Activity: Construct an outline using an appropriate outline format.  
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Custom page layout options 

Page breaks 

Word automatically inserts a page break when you reach the end of a page. If you want the page 

to break in a different place, you can insert a manual page break. This is especially helpful if you 

are working in a long document and wish to manually section your paper.  

 

1. Click where you want to start a new page. 

2. On the Insert tab, in the Pages group, click Page Break. (or) 

3. On the Page Layout tab, in the Page Setup group, click Breaks, and click Page.  

Section breaks 

Section breaks allow you to have several different sections in your document. For instance, your 

document can contain multiple header and footer formats, multiple orientations, special 

formatting, spacing, etc. In other words, section breaks allow to you have more control over how 

your document to appear.  

 

To add a section break, do the following: 

 

1. In the Page Layout tab, in the Page Setup group, select Breaks and click on the type of 

section break you want. 

a. Next Page section breaks start the new section on the following page. 

b. Continuous section breaks start the new section on the same page. 

c. Even Page section breaks start on the next even-numbered page. 

d. Odd Page section breaks start on the next odd-numbered page.  

 

Figure 8. Choose between different types of Section Break.  
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Activity: Insert a section break and give the new section different margin settings.  

Formatting marks 

Nonprinting formatting marks show you where certain kinds of formatting have been applied in. 

For example, you can see where the tab key has been pressed and where a page break has been 

inserted. They are not visible by default do not appear when your document is printed.  

 

Figure 9. Show/hide formatting marks 

1. To show formatting marks, on the 

Home tab, find and click the 

Formatting symbol. 

2. Formatting marks will now appear on 

your page. To hide them, click the 

symbol again. 

 

Creating, modifying, and applying Word Styles 

Creating a new style 

1. Select the text that you want to create as a new style. For example, perhaps you want text 

that references certain aspects of your business to always appear as bold and red in your 

document. 

2. On the toolbar that appears above your selection, click Bold and Red to format the text. 

3. Right-click the selection, point to Styles on the shortcut menu, and then click Save 

Selection as a New Quick Style. 

4. Give the style a name — for example, business — and then click OK. 

5. The style that you created appears in the Quick Styles gallery with the name you gave it, 

ready for you to use whenever you want text to be bold and red. 

Changing an existing style 

Perhaps you want to change a style in a set and save the style set you created. 

1. On the Home tab, in the Styles group, right-click the style that you want to change in the 

Style gallery. 

2. For example, right-click Heading 1 to change the color of the font style. To find and 

change more styles in the set, click the up arrow or down arrow next to the  styles gallery. 

3. Click Modify on the shortcut menu. 
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4. In the Modify Style dialog box, change the style any way that you want, and then 

click OK. 

Save a custom style 

1. After you change a Style set, you can save the new Style set to the list of Style sets that 

you can choose from. 

2. Create new styles or change the styles in a Style set. 

3. On the Home tab, in the Styles group, click Change Styles, and then point to Style Set. 

4. Click Save as Quick Style Set. 

5. In the Save Quick Style Set dialog box, type a name for your new Style set, and then 

click Save. 

6. To view the new Quick Style set, click Change Styles in the Styles group, and then point 

to Style Set. The new Quick Style set appears in the list so that you can apply it to a 

document at any time. 

Recommended IEEE margins and font settings 

Page settings 
1. Top margin 

a. First page: 1.0 in. 

b. Rest of paper: .75 in. 

2. Left, right, and bottom 

a. .75 in.  

Font settings 
1. Title: 16 pt. 

2. Author list: 11 pt. 

3. Section title: 10 pt. 

4. Normal text: 10 pt. 

5. Table/Figure caption: 10 pt. 

6. Subscripts: 8 pt. 

7. Sub-subscripts: 7 pt. 

8. Footnotes: 8 pt.  

Activity: Modify an existing style, create a new style, and apply them. Explore style formatting 

options.  

Insert subscripts and superscripts 

Superscript and subscript refer to numbers that are positioned slightly higher or slightly lower 

than the text on the line. For example, a scientific formula might use subscript text. 

 

1. To make text subscript, select the text that you want to format. 

2. In Home tab, in the Font group, click the Subscript icon. Or press CTRL + SHIFT + =. 

3. For Superscripts, click the Superscript icon. Or Press CTRL + =. 
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Figure 10. Subscript 

 
Figure 11. Superscript. 

  

Insert charts and equations  

Charts 

Word uses a spreadsheet as a placeholder for entering chart data, much like Excel. The process 

of entering data is fairly simple. To insert a chart, do the following: 

 

1. In the Insert tab, in the Illustrations group, click Chart.  

2. In the dialog box, select a category from the left pane, and review the charts that appear 

in the right pane.  

3. Select the chart you want and click OK. 

 

 

Figure 12. Choose among different chart categories. 

4. A chart and a spreadsheet will appear. The data that appears in the spreadsheet is 

placeholder source data that you will replace with your own information. The source data 

is used to create the Word chart. 
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Figure 13. Replace placeholder data with your own. 

5. Enter your data into the worksheet. 

6. If necessary, click and drag the lower-right corner of the blue line to increase or decrease 

the data range for rows and columns. Only the data enclosed by the blue lines will appear 

in the chart. 

7. Click X to close the spreadsheet. 

 You can edit the chart data at any time by selecting your chart and clicking the 

Edit Data command on the Design tab. 

Importing data from Excel 

If you already have data in an existing Excel file that you would like to use for a Word chart, you 

can transfer the data by copying and pasting it. Just open the spreadsheet in Excel, select and 

copy the desired data, and paste it into the source data area for your Word chart. 

 

You can also embed an existing Excel chart into your Word document. This can be useful when 

you know you'll need to update the data in your Excel file and would like the Word chart to 

automatically update whenever the Excel data is changed. 

 

1. In the Insert tab, in the Text group, click the Object icon. 

2. In the dialog box, select the Create from File tab, and click Browse. 

3. Located and select your desired Excel chart file (*.xls), and click Insert.  

4. Check the box next to Link to file if you would like to link the data to the Excel chart. 

This will enable your Word chart to update itself when changes are made to the Excel 

chart. 
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Figure 14. Linked files need to be saved in the same folder as your document. 

5. Click OK. The chart will now appear in your document.  

 To edit an embedded chart, double-click the chart. An Excel spreadsheet 

containing the chart's source data will appear. After you have finished editing, be 

sure to save the chart in Excel. (SAVE IN SAME PLACE) 

Equations 

You can insert mathematical equations quickly and easily using the Equation Editor. To do so, 

do the following:  

 

1. In the Insert tab, in the Symbols group, click the Equation icon. 

2. In the dialog box, select the desired equation among the listed options. 

3. If your desired equation is not included, click the Insert New Equation option.  
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Figure 15. Choose among various equations. 

4. In the Design tab of the Equation Tools, select among the various options to construct 

your equation.  

a. You can modify your equation at any time by right clicking on the equation field.  

 

Activity: Insert a chart and equation. Explore editing options for the inserted chart or equation. 

Expanding and collapsing tabs 

When you are working on a lengthy document with multiple sections, you can collapse 

everything except the part you want to focus on. The ability to collapse and expand sections in 

your document is determined by its outline level. You can quickly add an outline level and make 

part of your document collapsible by adding a heading using Word's built-in styles. 
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Figure 16. Text under Heading 1 can be collapsed or hidden. 

1. After applying the heading style, located the small triangle when you move your cursor 

over the heading. Click the triangle to collapse the body text and subheadings below it. 

 

Figure 17. Hover your mouse over Heading 1 text.  

2. Click the triangle again to expand that part of the document. 

3. To collapse or expand all the headings in your document, right-click the heading and 

click Expand/Collapse > Expand All Headings or Collapse All Headings. 

 

Figure 18. Expand all collapsed headings.  

4. When you close and reopen a document, the headings will be expanded by default. If you 

want the document to open with the headings collapsed, follow these steps: 

a. Place your cursor in the heading. 

b. On the Home tab, in the Paragraph group, click the dialog box launcher. 



STC 19 

 

Version 1 8/19/2014 

 

Figure 19. Access the paragraph settings.  

c. In the Paragraph dialog box, click the checkbox next to Collapsed by default. 

 

Figure 20. Collapse headings by default.  

Editing the Header and Footer 

Although the MLA/APA template will configure the formatting of your header and footer for 

you, there may be times that you wish to edit the content or formatting yourself. To do so, 

perform the following:  
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1. Select the Insert tab in the ribbon.  

2. Find the Header & Footer group and 

click the Header or Footer icon. 

a. If you clicked the Header icon, 

select the Edit Header option 

from the list.  

b. If you clicked the Footer icon, 

select the Edit Footer option 

from the list.  

3. You will now be in the Design tab 

under Header & Footer Tools. 

a. From here, you can choose 

between different options such 

as inserting page numbering, 

dates and times, and the 

position/margins of the header 

and footer.  

4. To exit the header and footer, click on 

the Closer Header and Footer icon 

located within the Design tab.  

  
Figure 21. Edit header options. 

Multiple header and footer options 

If needed, you can also insert multiple header and footer options (e.g. inserting a running header, 

using multiple page number formats, dividing your paper into chapters, etc.). To do so will 

require the use of section breaks.  

 

1. Insert one of the section break options.  

2. In your new section, select the Edit Header option. 

3. In the Design tab of the Header & Footer Tools, disable the Link to Previous option by 

clicking on it.  

4. Any changes you make to your header in the new section will not affect the header and 

footer content or format of prior sections.   

 

Figure 22. Disable Link to Previous to unlink  your header & footer. 
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Activity: Insert an initial header. Then insert a section break, and apply a new header with 

different formatting and content.  

Insert Footnotes  

Footnotes are often used to explain, comment on, or provide references to related topics 

unexplored by your paper, other parts of your research, or other related secondary sources.  

Usually, footnotes appear at the bottom of the page and are sometimes followed by notes at the 

end of the document.  

 

1. Click where you want to place your footnote. 

2. In the References tab, in the Footnotes group, click the Insert Footnote icon. 

3. A reference mark will be added along with a footnote mark at the bottom of your page. 

4. Type your footnote text.  

 

Figure 23. Click to add insert foonote. 

Customize your footnotes 

There are many options to 

customize the appearance of your 

footnotes. You will able to edit the 

following options by clicking on 

the Footnotes options icon. From 

the options, you can edit the 

following: 

 Location 

 Number format 

 Layout.    
Figure 24. Show the footnote settings. 

Activity: Insert a footnote and modify its settings.  

Using Tables 
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1. To quickly insert a basic table, click Insert > Table and move the cursor over the grid 

until you highlight the number of columns and rows you want. 

 

Figure 25. Drag your mouse to your desired table diemsnion. 

2. Click and the table appears in the document. If you need to make adjustments, you can 

add table rows and columns, delete table rows and columns, or merge table cells into one 

cell. When you click in the table, the Table Tools will appear.  

 

Figure 26. Choose among various table styles.  

3. Use Table Tools to choose different colors, table styles, add a border to a table or remove 

borders from a table. You can even insert a formula to provide the sum for a column or 

row of numbers in a table. 

4. If you already have text in your document that would look better as a table, Word can 

convert the text to a table. 

Inserting tabs within cells  

You can indent a line of text or numbers in a table cell and set tab stops to specific the distance 

that text is indented.  

1. Indent a line of text or numbers in a cell: Click in front of the line that you want to indent 

and press Ctrl + Tab on your keyboard.  
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2. Set tab stop in a cell: By default, tab stops are set at .5 inch intervals. However, you can 

set your own tab stops if needed.  

a. Click inside the cell you want to set a tab stop.  

b. Click the Left Tab at the left end of the horizontal ruler until changes to the tab 

display.  

Repeating table header titles 

When you work with a very long table, it will be divided into several pages. You can make 

adjustments to the table so that the table headings appear on each page. 

 

Repeated table headings are visible only in Print Layout view or when you print the document. 

1. Select the heading row or row (generally, this would be the first row of your table). 

2. Under Table Tools, on the Layout tab, in the Data group, click Repeat Header Rows. 

 

Figure 27. Highlight or select the first row (header row). 

 

Figure 28. Click the Repeat Header Rows. 

Activity: Insert a table, apply table styles, and modify the various table settings.  

Converting text to table or table to text 

Sometimes you want to display paragraphs and lists in a more visually appealing table. 

Converting text into a table (and vice-versa) is an easy process.  

1. In the Home tab, show Formatting Marks by clicking on the paragraph icon.  
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Figure 29. Show/hide formatting marks.  

Convert text to a table.  

1. Insert separator characters (i.e. commas or tabs) to mark where to divide your text into 

table columns.  

2. Use paragraph marks to mark where you want to begin a new table row.  

a. If you do show formatting marks, your table will not be properly formatted.  

 

Figure 30. Formatting marks are needed to convert text to table. 

3. In the Insert tab, click Table, and select Convert Text to Table. Your text will now be 

arranged in a table, which you can customize as you would a standard table.  

 

1. In Table size, ensure that your table 

dimensions match your content. 

2. Word automatically chooses a width 

for your table columns. 

3. Choose AutoFit to contents to resize 

columns to your text. 

4. Choose AutoFit to window to resize 

your table automatically to your 

document’s available space. 
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Convert a table to text 

 

1. Select the rows or table that you 

want to convert to paragraphs. 

2. In the Table Tools tab, under Layout, 

in the Data group, select Convert to 

Text.  

3. In the Convert to Text box, under 

Separate text at, select the separator 

character to use in place of the 

column boundaries.  

 

Inserting Captions 

If you’re writing a long Word document containing a lot of images, you may want to add 

captions to those images. You can then reference the images by their number in the text as well 

as generate a Table of Figures. 

 

1. To add a caption, select a picture in your document and click the References tab. 

2. In the Captions section, click Insert Caption. 

3. On the Caption dialog box, select the Label you want (Caption, Equation, Figure, or 

Table) and the Position related to the image (Above selected item or Below selected 

item). 

a.  To change the numbering on the caption, click Numbering. 

4. In the Caption Numbering dialog box, select the format for the number on the caption and 

click OK. If you’re using Chapter headings, you can include the chapter numbers in your 

captions using the Caption Numbering dialog box. 

5. In the Caption edit box, enter a separator, such as a period after the Label and number. 

Then, enter your caption title. 

 

The caption is added to the image in the default Caption style. 

Activity: Import an image, table, or chart. Then attach a caption to what you have imported.  

Citations & Bibliography 

It is important to cite sources you used in your research for several reasons: 
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 To show that you have done proper research by listing sources you used for information. 

 To be a responsible by giving credit to other researchers and acknowledging their ideas. 

 To avoid plagiarism by quoting words and ideas used by other authors 

 To allow your reader to research the sources you used by citing them accurately in your 

paper through a references/works cited/bibliography list.  

Citations consist of standard elements, and contain all the information necessary to identify and 

track down publications, including but not limited to: 

 Author name(s) 

 Titles of books, articles, and journals 

 Date of publication 

 Page numbers 

 Volume and issue numbers (for articles) 

Citations may look different, depending on what is being cited and which style was used to 

create them. Choose an appropriate style guide for your needs. Citing sources in Word 2013 can 

be done quickly through the Citations & Bibliography feature. 

Inserting Sources 

To insert a source into your paper, do the following: 

1. Select the References in the Ribbons tab.  

2. In the Citations & Bibliography group, from the Style drop-down menu, select the 

appropriate reference style (i.e. MLA, APA, Turbian, etc.) 

3. Click the Manage Sources icon to bring up the Source Manager options.  

4. Click New in the Source Manager.  

5. In the Create Source options, select your Type of Source from the menu.  

a. Fill out the indicated fields such as Author, Title, Year, etc., and click OK when 

finished.  

i. Your reference style will be indicated under Type of Source.  

ii. If needed, you can show additional options by checking the Show All 

Bibliography Fields. 

6. Your source will appear in the left Master Column of the Source Manager.  

a. When you select your source, a preview of its citation and bibliography entry will 

appear in the below Preview window.  

7. With your source selected, click Copy to add it to your Current List.  

a. Adding it to the Current List allows you to insert it into your current document. 

b. You can edit your Current List sources by clicking Edit.  

Inserting Citations 
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After you have inserted your source into Source Manager, you can proceed to insert in-text 

citations using that source.  

1. In the Citations & Bibliography group, select Insert Citation.  

a. Your sources will be listed according to your chosen reference style.  

2. Select your quoted or cited source from the list.  

3. Insert page numbers by clicking on your citation (in parenthetical), clicking on the 

downward arrow, and selecting Edit Citation.  

a. In the Edit Citation options, insert the cited page numbers. 

i. If your reference style requires it, you can suppress (hide) Author, Year, 

and Title.  

b. You can edit your source by selecting the Edit Source option.  

c. If you need to convert your entry to standard text, select the Convert citation to 

static text option.  

4. To delete your citation, click on your citation, then click on the left tab (with 3 dot icons) 

and press Backspace or Delete on your keyboard.  

Changes are automatically made to your sources and citation if you select a different style.  

Generating Works Cited/Bibliography page 

You can insert an automated Works Cited/Bibliography/References page once you have your 

sources inserted in the source manager.  

1. Create a blank page at the end of your paper.  

a. Select the Page Layout tab.  

b. Click where you want your page break to occur.  

c. Click the Breaks icon and select Page.  

2. Select the References tab.  

3. In the citations & Bibliography group, click on the Bibliography icon.  

4. From the list, select either Works Cited or Bibliography.  

a. If you do not wish to title your references page, simply select Insert Bibliography.  

5. Your references page is generated for you on the page.  

a. If you edit or make changes to your sources, you can update your references 

pages by clicking inside your Works Cited/Bibliography section and clicking the 

Update Citations and Bibliography icon.  

b. To convert the section to standard text, click on the left icon of the Works 

Cited/Bibliography section and select Convert bibliography to static text.  

Inserting a Table of Contents (ToC) 
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To create a table of contents that’s easy to keep up-to-date, first apply heading styles – Heading 1 

and Heading 2, for example – to the text that you want to include in the table of contents. Word 

finds those headings and uses them to build the table of contents and can update the table of 

contents anytime you change the heading text, sequence, or level. 

 

1. Click where you want to insert the table of contents – usually near the beginning of a 

document. 

2. Click References > Table of Contents and then choose an Automatic Table from the 

gallery of styles. 

 

 

Figure 31. There are a variety of Table of Content options. 

 

3. If you choose Manual Table, Word will insert placeholder text that creates the look of a 

table of contents. A Manual Table does not update automatically. 

 

You can customize the way a table of contents appears. For example, you can change the font, 

how many heading levels to show, and whether to show dotted lines between the entries and the 

page numbers. 

Inserting a Table of Figures 

After you have added captions to your document, you can easily build and insert a Table of 

Figures. When you build your table of figures, Word searches for your captions, sorts them by 

number or type, and displays them in your document.  

1. Click the area in your document where you want to insert your table of figures. 
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2. In the References tab, in the Captions group, click Insert Table of Figures (or a Table of 

Equations or a Table of Tables).  

 

Figure 32. Insert a Table of Figures. 

3. In the Caption label, click the label type for the items that you want to include in your 

table of figures.  

Activity: Insert sources into your document. Use various types of sources. Then construct a table 

of contents and a table of figures.  

Updating your sources 

You can edit your existing sources at any time by clicking on the Manages Sources icon in the 

References tab. After you have entered a source, it will be saved to your Master List column. 

Follow the previous outlined steps to Copy, Delete, Edit, or create new sources.  

1. You can search through your sources by inputting your search terms into the Search field. 

2. You can also sort your sources by Author, Tag, Title, or Year.  

Saving and exporting your file 

Depending on the intended use of your file—for example, printing, emailing, or uploading to an 

online course tool such as Blackboard/SacCT or Turnitin—there are two primary file formats 

that you can save your paper in.  

 

Adobe PDF (*.PDF) PDF documents are fixed and preserve the original formatting and 

layout of your document. It is also one of the more universal file 

formats in that it can be opened across many different devices, 

platforms, and operating systems. If you are uploading your document 

to a website or emailing it, this may be more suitable than a Word 

document.  

Microsoft Word 

Docoument (*.docx) 

Word documents are used as your standard working file or archive. 

When saved as a Word document, you or the holder of the file can edit 
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or make changes to the document at any time.  

 

1. To save your file, select the File tab.  

a. This will return you to the Word home screen.  

2. Select File Save or File Save As (if you do not want to save over your previous or 

working file). You can choose either PDF or DOCX as your file type.  

3. Choose a folder or location to save your file by selecting Computer and browsing to your 

desired folder or location.  

a. To save directly to PDF, you can select Save as Adobe PDF in the home screen.  

4. To return to your document, click on the arrow in the top left corner of the home screen.  

 

Figure 33. Save and manage files in the backstage view. 

 

 


